Windows 10: Auslogic runtime error

Page 3 of 3 FirstFirst 123
  1.    06 Nov 2015 #21

    Still no fix? How is it taking them this long.
      My ComputerSystem Spec

  2.    18 Nov 2015 #22

    Seems to be working after updating Win 10 to version 1511 Build 10586.
    It had something to do with the previous version of windows 10.
      My ComputerSystem Spec

  3.    24 Dec 2015 #23

    eLPuSHeR said: View Post
    Download and extract Geek Uninstaller somewhere in your pc (desktop, whatever). It allows you to do a forced uninstall removing any traces. Try it.

    PS - Run Geek.exe with administrative rights just to be on the safe side.
    thanks! this works for me! happy xmas!
      My ComputerSystem Spec

  4.    24 Dec 2015 #24

    Other places recommend to not install or use Auslogics BoostSpeed or any other such program, often such programs cause more grief than joy.
      My ComputerSystem Spec

  5.    25 Dec 2015 #25

    Agreed. Those "saviour" utils seem dubious at best.
      My ComputerSystem Spec

  6.    29 Dec 2015 #26

    IGi83 said: View Post
    I FIX my Auslogics-Win10 runtime error problem.
    I turned off the Firewall before time. After turning on the wall and reinstall all Microsoft Visual C ++ ... Eureka!!! Auslogics working again.
    This is what happened to me. Share whether my advice has helped you?
    This worked for me, it was that I had turned my firewall off in services. Seems the installer makes a call to it but is not smart enough to detect it is turned off.
      My ComputerSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
runtime error 217 at 50075885 in Software and Apps
tried to rest the runtime programs and update still get runtime error followed by a second error runtime error (at 172:103): could not call proc. then nothing. Any suggestions? :sarc::sarc:
Having a big issue guys. Not able to open device manager, disc management or any of those administrative tools. Main thing is that I'm getting a runtime error every time I try to open msconfig. Runtime error! C:\windows\system32\msconfig.exe...
VLC Windows 10 Runtime Error in Software and Apps
http://imgur.com/RXDIB0C I get that error every time I attempt to open multiple movie files at once. It does not matter if it is .avi, .mkv, or .mp4. I tried installing both 32 bit and 64 bit VLC clients but nothing worked. However, if I...
Mapped Drive Runtime error 3044 in Network and Sharing
Hello, I have an issue which I hope somebody can shed some light on. We have an application which was written during the time of Windows XP. This application looks for a Microsoft Access Database file on our server via a mapped drive, for example...
Runtime Error in General Support
Hi Just downloaded Windows 10 onto a spare laptop to give it a try When I log in the following box appears headed Microsoft Visual C + + Runtime Library Runtime Error Program C:\Windows\System32\atibman.exe
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:33.
Find Us