Windows 10: Auslogic runtime error

Page 2 of 3 FirstFirst 123 LastLast
  1.    24 Sep 2015 #11

    I found two folders in ProgramData. Auslogics Boost Speed and Disk Defrag. They had two folders in them, 6.x and 7.x. Deleting them didn't fix my problem. I also get the same runtime error when trying to uninstall Auslogics Disk Defrag.

    edit: Just used Revo Uninstaller to remove any left over registry and program files. Still no luck.
      My ComputerSystem Spec

  2.    24 Sep 2015 #12

    Download and extract Geek Uninstaller somewhere in your pc (desktop, whatever). It allows you to do a forced uninstall removing any traces. Try it.

    PS - Run Geek.exe with administrative rights just to be on the safe side.
      My ComputerSystem Spec

  3.    24 Sep 2015 #13

    Read above. Does revo uninstaller do the same thing?

    Can't use geek because I already removed the program with revo.

    I also get another error too beside the runtime error;

    Album

    "could not call proc"
      My ComputerSystem Spec

  4.    24 Sep 2015 #14

    TheLonelyOne said: View Post
    Read above. Does revo uninstaller do the same thing?

    Can't use geek because I already removed the program with revo.

    I also get another error too beside the runtime error;

    Album

    "could not call proc"
    got the same problem. I tried to uninstall/reinstall and install the old versions with no luck. for some days it worked on Windows 10 like a charm but suddenly stopped working. I guess it has something to do with Windows updates.
      My ComputerSystem Spec

  5.    24 Sep 2015 #15

    TheLonelyOne said: View Post
    Read above. Does revo uninstaller do the same thing?

    Can't use geek because I already removed the program with revo.

    I also get another error too beside the runtime error;

    Album

    "could not call proc"
    Geek is a standalone portable app. You don't need to install anything. Just UNPACK it (from zip) to your desktop and right-click -> run as administrator.
      My ComputerSystem Spec


  6. Posts : 10
    Windows 10 Pro 64-bit
       03 Oct 2015 #16

    I went deep into this after it failed with me too with the same 217 error.

    It's definitely something with Auslogics software's programs and interacting with Windows 10 files.

    I installed it fine on a Windows 7 system, copied it to a pen drive and ran it fine NOT fully installed on yet another system with Vista from that install, then took it to my 10 system and it chokes, but gave me lots of detail and options to send a bug report.

    Chokes on calls from within it's OWN .bpl files, looks like those are Borland Dephi based files (developement) and then Windows' own KERNEL32.dll is what stops it dead.

    No likely work around that I can figure, I tried installing an old copy of another Auslogics product and it chokes without ever getting to a friendly install screen too.

    So basically it won't install for us due to KERNEL32.DLL errors, which is something we can't really monkey with . (It's likely in your C:\Windows\SYSTEM32 folder) and it's a critical nuts and bolts file of the Windows OS.
      My ComputerSystem Spec

  7.    03 Oct 2015 #17

    still does not work for me
      My ComputerSystem Spec


  8. Posts : 10
    Windows 10 Pro 64-bit
       04 Oct 2015 #18

    Yeah, I know that tz, I said it couldn't work on our Windows 10 as it stands.

    This will take Auslogics patching their applications someday.
      My ComputerSystem Spec

  9.    05 Oct 2015 #19

    hey,
    i have found so far that :
    i have 2 computers with windows 10 64bit installed, both upgraded from 8.1
    one computer (this one) has windows 10 home version and other windows 10 pro version.
    i have installed auslogics, registry cleaner, defrag program here at windows 10 home version with no problems,
    since at machine with windows 10 pro i'm getting this runtime error.
    interesting....
      My ComputerSystem Spec


  10. Posts : 1
    Windows 10 64bit
       16 Oct 2015 #20

    I FIX my Auslogics-Win10 runtime error problem.
    I turned off the Firewall before time. After turning on the wall and reinstall all Microsoft Visual C ++ ... Eureka!!! Auslogics working again.
    This is what happened to me. Share whether my advice has helped you?
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
runtime error 217 at 50075885 in Software and Apps
tried to rest the runtime programs and update still get runtime error followed by a second error runtime error (at 172:103): could not call proc. then nothing. Any suggestions? :sarc::sarc:
Having a big issue guys. Not able to open device manager, disc management or any of those administrative tools. Main thing is that I'm getting a runtime error every time I try to open msconfig. Runtime error! C:\windows\system32\msconfig.exe...
VLC Windows 10 Runtime Error in Software and Apps
http://imgur.com/RXDIB0C I get that error every time I attempt to open multiple movie files at once. It does not matter if it is .avi, .mkv, or .mp4. I tried installing both 32 bit and 64 bit VLC clients but nothing worked. However, if I...
Mapped Drive Runtime error 3044 in Network and Sharing
Hello, I have an issue which I hope somebody can shed some light on. We have an application which was written during the time of Windows XP. This application looks for a Microsoft Access Database file on our server via a mapped drive, for example...
Runtime Error in General Support
Hi Just downloaded Windows 10 onto a spare laptop to give it a try When I log in the following box appears headed Microsoft Visual C + + Runtime Library Runtime Error Program C:\Windows\System32\atibman.exe
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:21.
Find Us