Page 2 of 2 FirstFirst 12

  1. Joined : Aug 2015
    San Francisco, California USA
    Posts : 806
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       20 Sep 2015 #11

    No problem... does your mail tile actually update since it seems like mines keeps saying I have 2 new mails from when I made it live so it seems to not update as when I run mail, there is way more new mails than that. Also, are you seeing a new icon for Store compared to the older one? The current one is white on a light blue background while the older one, the icon was bigger.
      My System SpecsSystem Spec


  2. Joined : Oct 2014
    Posts : 123
    Win 10 x64 Home
       20 Sep 2015 #12

    hmm yeah both Mail and now Weather aren't updating...

    And Store no longer works either lol

    The upgrade has infact made live tiles worse.
    I think this is because I'm using a local account.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    San Francisco, California USA
    Posts : 806
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       20 Sep 2015 #13

    I can't tell if weather is updating or not... LOL... But Mail isn't as I deleted all my mail and it still thinks I have 2 mails! As for store, what's weird is if one goes to store and go into settings in store and set live tile to off, it will make the tile live?
      My System SpecsSystem Spec


  4. Joined : Oct 2014
    Posts : 123
    Win 10 x64 Home
       20 Sep 2015 #14

    I think Mail's tile shows the last email notification even if it has been read.

    Store eventually works but it takes like 5-10mins before it will display anything.

    Weather started working after I allowed it to use my location.

    Anyway, Live Tiles are really flaky it seems.
    Reminds me of icons in Devices and Printers in Win7. Something that was never fixed and only ever worked when it wanted to.
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    San Francisco, California USA
    Posts : 806
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       20 Sep 2015 #15

    Have to wonder how it works, are you sure the problem is not the actual start menu file?

    You can test this theory with:

    Create a new user account, look at the start menu to make sure the tiles look right, then logout.
    Login back to the admin account, run task manager, go to services tab and stop the tiledatamodelsvc service, it might take several tries as the service will restart and the PID is the same as StateRepository as you will notice they will either be stopped or running at the same time when you stop the tiledatamodelsvc.

    Make a backup of the folder below first before you delete...

    What you want to do is then delete all the files in C:\Users\<username>\AppData\Local\TileDataLayer where <username> is the user's Start Menu that needs fixing.

    Then you just copy C:\Users\<username>\AppData\Local\TileDataLayer\vedatamodel.edb and put it in the above folder. The <username> here is the newly created account you just logged out of. After this, just click on the start menu as it will restart the service you just stopped earlier.
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved How do you create a live Tile
Is it possible to create a live tile and if so how do you do it. It would be very useful to me for going to various Forums for which I contribute.
General Support
Accuweather Live Tile stopped refreshing
As in the title. Anyone else notice this? I wonder if it's connected to the app not being Windows 10 compliant but I may be wrong
Software and Apps
Sporadic Live Tile Updates
Hi, Okay, I understand that Live Tile updates for third-party apps can and will vary. But when it comes to certain standard/system apps, I would expect to always see their Live Tile functionality in effect. Both my Weather and Calendar apps...
Software and Apps
Mail app live tile does not show anything
For the first time ever, since my main OS is Win 7, I tried to use the Mail app. So, I have connected my MS account, the one I use for Win 10, to the Mail application, and have set it to be my Default Mail app. The live tile on my Start Up looks...
Browsers and Email
tile live updates
For some reason not all my apps are updating live like they should be. Like my cnn app; and the sports app that came with 10 already installed as well as the money app and Im sure there are some others Im missing right now. Are these known issues...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:36.
Find Us
Twitter Facebook Google+



Windows 10 Forums