Bum steer from Belarc Advisor? More likely what am I missing really?


  1. Posts : 67
    Windows 10 Home 64-bit
       #1

    Bum steer from Belarc Advisor? More likely what am I missing really?


    It identifies the following security exposure:
    Microsoft .NET 5.0 is vulnerable and no security updates are provided by the vendor

    To the best of my knowledge Microsoft .NET 5.0 is not installed on my machine.

    Any help appreciated.
      My Computer


  2. Posts : 17,040
    Windows 10 Home x64 Version 22H2 Build 19045.4170
       #2

    Pete,

    You can see a list of your .Net versions by running this PowerShell command.
    Code:
    Get-ChildItem 'HKLM:\SOFTWARE\Microsoft\NET Framework Setup\NDP' -Recurse | Get-ItemProperty -Name version -EA 0 | Where { $_.PSChildName -Match '^(?!S)\p{L}'} | Select PSChildName, version | Format-Table -autosize

    Perhaps Belarc is no longer fully compatible with Windows 10?


    Denis
      My Computer


  3. Posts : 67
    Windows 10 Home 64-bit
    Thread Starter
       #3

    Hmm.

    PSChildName Version
    ----------- -------
    v2.0.50727 2.0.50727.4927
    v3.0 3.0.30729.4926
    Windows Communication Foundation 3.0.4506.4926
    Windows Presentation Foundation 3.0.6920.4902
    v3.5 3.5.30729.4926
    Client 4.8.04084
    Full 4.8.04084
    Client 4.0.0.0
    Just as I thought.
    It must be that Belarc Advisor is no longer compatible.

    Oh well.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:35.
Find Us




Windows 10 Forums