New installation w10 pro, windows 10 weather app wont work  


  1. Posts : 7
    Windows 10 Pro
       #1

    New installation w10 pro, windows 10 weather app wont work


    I have a new to me, Dell 7060, the weather app wouldnt work, showed grey, tried reset and a few other fixes. Decided to reinstall w10. Did so and its still not working. Click the icon, the app comes up with no temp and no forecast. Basically all grey. I have put in my local town and that shows.
    Maybe I am missing *an install of a program* or driver to make this work. Im feeling like this is a possible solution.
    I dont have a microsoft ID, so I cant go to the app store. (really dont want an ID either)
    I look at the weather app several times a week or day sometimes.
    Thanks in advance.

    Oh, I have a Deell 7050 and that computer has no problem with the windows 10 weather app.
      My Computer


  2. Posts : 9,267
    Mac OS Catalina
       #2

    You are gojng to have to get a Microsoft login to fix this.
      My Computer


  3. Posts : 7
    Windows 10 Pro
    Thread Starter
       #3

    Oh, it might even be a setting in the BIOS, this computer is a little different than my previous ones.
      My Computer


  4. Posts : 9,267
    Mac OS Catalina
       #4

    rosiesdad said:
    Oh, it might even be a setting in the BIOS, this computer is a little different than my previous ones.
    This has zero to do with the bios.
      My Computer


  5. Posts : 7
    Windows 10 Pro
    Thread Starter
       #5

    Why do you think I need a MS account?
    There has been 3 different Installations of W10. All resulted in the same issue. The only issue. Very odd.
    One other thing I thought of, Ill check the Motherboard battery. Seen some strange things with low voltage.
      My Computer


  6. Posts : 9,267
    Mac OS Catalina
       #6

    Again the motherboard, the battery, the hardware has zero to do with this issue. If all 3 installations result in the same and you are not using a microsoft.com account, guess what, create the account to rule that out, check firewall settings. Again not a hardware issue.
      My Computer


  7. Posts : 7
    Windows 10 Pro
    Thread Starter
       #7

    Ah HA, a little help. Thanks, will look into the firewall settings.

    - - - Updated - - -

    Oh, I have installed Windows 10 at least 15 times without creating a MS account on other computers, never had this issue. The clean installation on the computer when I got it had the same issue. Which is why I tried further clean installs.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:13.
Find Us




Windows 10 Forums