Windows 10 Preview Tested Apps

Page 6 of 18 FirstFirst ... 4567816 ... LastLast
  1. DavidE's Avatar
    Posts : 353
    Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
       #51

    DavidE said:
    Below is the error I get every time I try to install EMET.
    I can install other programs/services without issues, and make changes to Services.
    I tried using a Local Admin account and a MS Admin account.
    I turned off all real-time protection.
    None of that helps.

    Attachment 6289
    I finally got EMET installed this way:

    Enabled the built in Administrator account and logged in.
    Ran the EMET installer and got the same error for the service.
    Opened the Services window and Started the Microsoft EMET Service.
    Went back to the error window and clicked "Try Again".
    The installation continued and completed successfully.
    You could probably do this with a Regular Admin account, but I used the built in Administrator account.
      My Computer

  2. DavidE's Avatar
    Posts : 353
    Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
       #52

    Foxit Reader works
    Windows Live Mail 2012 works
      My Computer

  3. Superfly's Avatar
    Posts : 3,357
       #53

    Visual Studio 2013 - compiles and runs perfectly :)
      My Computer

  4. Petey7's Avatar
    Posts : 98
    Windows 10 Pro 64-bit
       #54

    TeamSpeak 3 works perfectly. Haven't noticed any issues with Steam yet.
      My Computer

  5. IownAmoneyPit's Avatar
    Posts : 1,001
    Windows 10 Home/10 Pro x 3/Windows 10 Insider Preview ?
       #55

    jm44jg39 said:
    My Intel SSD 520 "Toolbox" gets hung up and will not run on my Win 10. I have Java installed. The Toolbox ran fine on my Win 8.1 installation. Any suggestions.
    Good catch jm44jg39, All functions of the Intel SSD Toolbox seems to work on my installation except the SSD Optimizer function.

    Windows 10 Preview Tested Apps-intel.jpg
    Last edited by IownAmoneyPit; 07 Oct 2014 at 20:15.
      My Computers

  6. blackroseMD1's Avatar
    Posts : 2,104
    Windows 10 Pro Insider Preview x64
       #56

    Just wanted to say that AMD CCC is working perfectly for me with both the 14.9 main release and the 14.9.1 beta. I noticed that it's in the "Not Working" list.
      My Computer

  7. bromanbro's Avatar
    Posts : 282
    Windows 10!
       #57

    blackroseMD1 said:
    Just wanted to say that AMD CCC is working perfectly for me with both the 14.9 main release and the 14.9.1 beta. I noticed that it's in the "Not Working" list.
    I said it didn't! It failed at "detecting hardware" for me .


    TELL ME UR SECRET!!!!!
      My Computer

  8. Layback Bear's Avatar
    Posts : 983
    Windows 7/64 Professional
       #58

    Go figure; Microsoft Silverlight works.

    Malwarebyte Anti Malware Premium also works.
      My Computers

  9. The Doctor's Avatar
    Posts : 42
    Windows 10 x64
       #59

    Zemana Antilogger Free is working OK.


    CPU-Z 1.70 is not working.
    Last edited by The Doctor; 08 Oct 2014 at 00:52.
      My Computers

  10. blackroseMD1's Avatar
    Posts : 2,104
    Windows 10 Pro Insider Preview x64
       #60

    bromanbro said:
    I said it didn't! It failed at "detecting hardware" for me .


    TELL ME UR SECRET!!!!!
    Try using DDU (Display Driver Uninstaller (DDU) 13.4.0.0) in Safe Mode to uninstall & restart, then reinstall the drivers from scratch after it's rebooted. That's likely the only thing I did differently from you.

    Windows 10 Preview Tested Apps-untitled.png
    Last edited by blackroseMD1; 08 Oct 2014 at 01:04.
      My Computer


 
Page 6 of 18 FirstFirst ... 4567816 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:21.
Find Us




Windows 10 Forums