1.    28 Aug 2015 #1
    Join Date : Jul 2015
    Posts : 37
    Windows 10 Pro

    Apowersoft Streaming Audio Recorder 3.4.4 error while opening


    Hi, I installed Apowersoft Streaming Audio Recorder 3.4.4 on Win 10 OS, and some weird message came when I'm trying to open it. I remember that last time when I open it like month ago it was opening normally without any problem, and now this. I tried reinstall clean everything with revo uninstaller, I was googing but no luck. Maybe someone here knows what to do, sfc scannow is my last option.

    Picture of problem:
    Click image for larger version. 

Name:	1.jpg 
Views:	8 
Size:	307.4 KB 
ID:	34419
    Last edited by Thermaltake; 29 Aug 2015 at 01:55.
      My ComputerSystem Spec
  2.    29 Aug 2015 #2
    Join Date : Jul 2015
    Posts : 37
    Windows 10 Pro
    Thread Starter

    I tried to uninstall net.framwork 3.5 and 4.6 in Win 10, but it didn't help I tought it was something wrong with framework but it's not.
      My ComputerSystem Spec
  3.    01 Sep 2015 #3
    Join Date : Jul 2015
    Posts : 37
    Windows 10 Pro
    Thread Starter

    anyone ?
      My ComputerSystem Spec
  4.    02 Sep 2015 #4
    Join Date : Jul 2015
    Posts : 37
    Windows 10 Pro
    Thread Starter

    I tried this morning sfc /scannow it didn't help.
      My ComputerSystem Spec
  5.    08 Sep 2015 #5
    Join Date : Jul 2015
    Posts : 37
    Windows 10 Pro
    Thread Starter

    I found out that this program is somehow not compatible with Windows 10, but it was perfectly working on Windows 8.1, very bad microsoft very bad.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Excel error when opening documents "problem sending the command..."
The full error reads: There was a problem sending the command to the program. This is actually an older Excel problem that appears to have returned with my upgrading to Windows 10. This error is presented whenever I try to open any excel file...
Software and Apps
Solved Motu 896HD's Audio Console not opening
I don't know if someone here is a digital audio geek, but since my upgrade to Windows 10 My Motu 896HD's Audio console (which I use to change sample rate and bit-depth) doesn't open, which is a pretty big deal for me.
Drivers and Hardware
Windows 10 File System Error when opening graphics files
This is a clean Windows 10 Pro 64-bit install on a home-built system (ASUS Sabertooth X99 with an i7). When attempting to open graphics files (JPG, GIF, etc) this is the error that pops up: File System Error (-2147098360) 32128
General Support
Video streaming failed with unsupported video type error
Hello tenforums members, I upgraded my Lenovo U310 laptop from Windows 8.1 to Windows 10 a week ago. Everything seems to have upgraded successfully. The only problem that I can find is that none of the video streaming from Windows 10 apps can be...
Software and Apps
Microphone and recorder disappeared after loading ms 10
I have no sound on my computer. I have no way to record, and Cortana did not set up. The message box said that the wizard did not set up. I have a Toshiba Satellite E305-1995 w/windows 7. I cannot get sound from any place. And I do not like...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:12.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums