1. Posts : 50
    windoows 10 Build 10166



    Anyone want to tackle explaining how to delete the MSOCache folder and sub folders under the root directory of my Windows 10? I know it is put there during installation of Office. Presumably to expedite adding features to Office without having to insert the original install media. I, frankly, don't mind having to insert my CD in that event, I'd rather get rid of the folder. Microsoft warns against trying to delete the folder from Windows Explorer. They recommend using disk cleanup. I tried that and it is still there.. I exited Windows and brought up a command prompt in Windows PE and tried to delete it but I got an 'access denied' message. I don't know how to take ownership in Windows PE Command Prompt. Anyone?

      My Computer

  2. Posts : 2,790
    Linux Mint 20.1 Win10Prox64
      My Computer

  3. Posts : 50
    windoows 10 Build 10166
    Thread Starter

    topgundcp said:

    I have takeownership but it can only be used while in Windows and I am trying to delete the folder from WindowsPE. Did you delete MSOCache from Windows Explorer? If so, apparently it caused you no problem?

      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:04.
Find Us

Windows 10 Forums