Applications in Windows 10 don't start anymore


  1. Posts : 3
    Windows 10 Pro 64-bit
       #1

    Applications in Windows 10 don't start anymore


    A few days ago I ran into the problem, that certain applications stopped working.
    Most of them are old games like GTA V, Mount & Blade, Spore, Minecraft and more...

    I tried to reinstall Direct X 12, Direct X 9, all Microsoft Visual C++, all .NET Framework, all Games, etc..
    I also tried to run sfc /scannow and it fixed GTA V.

    Error Messages:

    All of them (except Minecraft)
    "The application was unable to start correctly (0xc000007b).
    Click OK to close the application."
    Applications in Windows 10 don't start anymore-others.png
    Minecraft:
    Couldn't load launcher core from C:\Program Files (x86)\Minecraft
    Launcher\game\launcher.dll: LoadErrorNotPresent
    Applications in Windows 10 don't start anymore-minecraft-error.png

    Windows 10 Pro 10.0.19042 Build 19042
      My Computer


  2. Posts : 1,244
    Windows 10 Pro x64 21H2 (Build: 19044.1415)
       #2

    Hello, this error means:
    The filename, directory name, or volume label syntax is incorrect.
    OR
    This is either not designed to run on Windows or it contains
    an error. Try installing the program again using the
    original installation media or contact your system
    administrator or the software vendor for support.
    Please run tuneup.bat as explained here:
    Batch files for use in BSOD debugging

    Share results.

    Next step, restart computer, run windows update and reinstall minecraft only (not DX, VC++ or anything else)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:27.
Find Us




Windows 10 Forums