1.    17 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 5
    windows 7/10

    Disk drive does not read any DVD's anymore. (Not a hardware problem)


    Hello,

    Since I upgraded to windows10 I am unable to watch movies from a DVD. I can read other kinds of disks just fine, just not movies. For instance, I wanted to watch the sixth Harry Potter movie. So I enter my DVD but my laptop just says there is no disk entered. I thought there was something wrong with my DVD at first. But it works fine in all other devices I have at home. So then I thought the problem must be my disk drive. But then I inserted the bonus DVD of the movie, and this one worked fine. WHAT? How is this even possible, both are DVD's, just the bonus disk doesn't have a movie on it. I tried this with all the harry potter movies we have at home and the same occurred each time, the movie DVD does not work but the bonus DVD (with behind the scenes and whatever) works fine. I have searched all over the internet and haven't found a solution. The only thing I find is people of which their Disk Drive isn't found anymore. But this is not my problem.

    Hopefully someone can help me, my knowledge of computers is pretty limited.

    Thank you in advance ,
    KV

    P.S.: It's a laptop, the details can be found on my profile I believe. And I wasn't really sure in which thread I should post this. As it isn't really a hardware problem, I don't think it's a driver problem (my pc says drivers are up to date) so I assumed it must be a software problem.
      My ComputerSystem Spec
  2.    17 Aug 2015 #2
    Join Date : Apr 2015
    Posts : 51
    Win 10

    W10 does not come with a DVD player. Try this free software, thousands of people are using it.

    http://download.cnet.com/VLC-Media-P...-10267151.html
      My ComputerSystem Spec
  3.    17 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 5
    windows 7/10
    Thread Starter

    I have VLC on my laptop. But I can't play anything with it because my pc thinks there is no disk inserted. So there is nothing to be played. I can hear the disk turning for like 2 seconds, then it stops, and then again 2seconds, and then it stops again. (And I insert all the movie dvd's in my dekstop (windows 7) and they all worked. So the problem must be caused by windows 10.)
      My ComputerSystem Spec
  4.    17 Aug 2015 #4
    Join Date : Apr 2015
    Posts : 51
    Win 10

    You may want to reinstall VLC. I can play all DVD's in all my W10 computers.

    Also a complete power down and restart sometimes works for a lot of problems.
      My ComputerSystem Spec
  5.    17 Aug 2015 #5
    Join Date : Aug 2015
    Posts : 5
    windows 7/10
    Thread Starter

    Both did nothing.
      My ComputerSystem Spec
  6.    17 Aug 2015 #6
    Join Date : Apr 2015
    Posts : 51
    Win 10

    Have you talked to Toshiba ?
      My ComputerSystem Spec
  7.    17 Aug 2015 #7
    Join Date : Aug 2015
    Posts : 5
    windows 7/10
    Thread Starter

    No, but I've met one other guy online who has the exact same problem, and he's using an HP laptop. So it would surprise me if the problem was related to my laptop being a Toshiba.
      My ComputerSystem Spec
  8.    17 Aug 2015 #8
    Join Date : Apr 2015
    Posts : 51
    Win 10

    Sorry I couldn't be of more help.

    Good luck.
      My ComputerSystem Spec
  9.    17 Aug 2015 #9
    Join Date : Aug 2015
    Posts : 5
    windows 7/10
    Thread Starter

    No problem, I appreciate your input .
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Read only rights to media network drive
I have just upgraded to windows 10 from 7, on Windows 7 I set up a simple wireless media hard-drive via my router, simple plug and play. I could access it by performing a network map and then double clicking on the "Super Router" I would then be...
Network and Sharing
Manually created folders on C drive are read-only
I was just creating a folder on my C drive (SSD) when I noticed that the attribute is set to read-only. I've tried clearing the attribute many ways using the link below but to no avail. Right-clicking on the folder does not show the option to Take...
General Support
Solved Clean install to different disk drive?
I have successfully upgraded to Windows 10 from Windows 7 (and solved the initial network connection problems). However my OS has a lot of crud from the pre-upgrade state and I would like to do a clean install of Windows 10, without losing any...
Installation and Upgrade
[USB installation] A disk read error has occurred,tried +10 methods
I have been installing my windows from usb since i had xp,i only had this error "a disk read error has occurred" once when i was installing windows 7 and i used a software which implemented its own installer(YUMI) ,sort of. I have win10 iso file...
Installation and Upgrade
Solved Chronic 100 percent disk and CPU usage on older hardware
Dual Boot install promised to roommate for New Year on an eMachine t5234 w/ 2gb RAM and Athlon Dual Core 400 CPU, finding heavy and CPU usage at 100% constantly. Some of this seems to trace to communications for Mail app syncing (he likes the...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:19.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums