1.    16 Aug 2015 #1
    Join Date : Jul 2015
    Posts : 12
    Windows 10 Pro

    Office 2010 Migration - Outlook


    Whilst my office suite (2010) seems to have migrated well, has anyone had any issues with sending mail from Outlook.
    I have a exchange server account in Outlook which works fine, however I also have a BT Internet (Yahoo version) pop 3 account, which is set to the correct settings. However, this account receives ok on port 110, and also when sent a test message from port 25, it works and comes back fine. However, when I actually send a real message, the smtp will not send, which seems strange. Port 25 is the correct setting as email is same as service provider.
      My ComputerSystem Spec
  2.    16 Aug 2015 #2
    Join Date : Jul 2014
    UK
    Posts : 19,182
    Windows 10

    Hi,
    welcome to the forum

    this should help
    Outlook 2010 not sending mail after upgrade - error 0x800CCC13
      My ComputerSystem Spec
  3.    16 Aug 2015 #3
    Join Date : Jul 2015
    Posts : 12
    Windows 10 Pro
    Thread Starter

    Thanks for that. Yes, I ran elevated SFC /SCANNOW, after 100% mark it reported 'resource protection found corrupt files and repaired'. CBS log too long to read. But on reboot and running Office 2010, error corrected and mail can again be sent. Regards Mike
      My ComputerSystem Spec
  4.    16 Aug 2015 #4
    Join Date : Jul 2014
    UK
    Posts : 19,182
    Windows 10

    Good to hear that fixed your issue
      My ComputerSystem Spec
  5.    16 Aug 2015 #5
    Join Date : Jul 2015
    Posts : 12
    Windows 10 Pro
    Thread Starter

    Just for info sfc repaired two files:
    C:\windows\syswow64\en-us\mlang.dll.mui and windows.speech.uxres.dll.mui
    not sure how relevant to Outlook but now fixed. Guess running sfc kicks a few things as it goes
    M
      My ComputerSystem Spec
  6.    16 Aug 2015 #6
    Join Date : Jul 2014
    UK
    Posts : 19,182
    Windows 10

    its usually quite a good thing to run that sfc command when issues happen

    I can correct any corrupt windows files
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Windows 10, Office Outlook & Outlook.com - Unable to send e-mails
Hi, Another day with Windows 10 and another new problem lol. Using Outlook 2013 or 2016 in Windows 10 I have found it is not possible to send e-mails from an Outlook.com account. I have tried using ActiveSync and SMTP which do authenticate...
Browsers and Email
Outlook 2010 Not Responding with Windows 10
I have Office 2010 Pro. Installed Windows 10 a couple of days ago and most of my apps seem to be working fine. However, Outlook 2010 loads very slowly, and while I am typing a 10 line email it may stop 3 or 4 times and the top says Outlook not...
Browsers and Email
Windows 10 & Outlook 2010
Just installed Win 10 and everything seems fine, one question though. In my old Internet Explorer I had a "Mail Button" on my browser that allowed me to access my mail and it had other functions, such as email a link etc. How can I get that back in...
Browsers and Email
Office 2016 Preview and Office 2010 concurrently.
Hi there I think this comment is allowed - there is an NDA but I think this is OK. The latest update installs OFFICE 2016 just fine and works OK. Office 2010 is left untouched so you can run BOTH concurrently. OUTLOOK 2016 though uses the same...
Software and Apps
OUTLOOK 2013 with IMAP - what a POS - Back to 2010
Hi there Finally got rid of Office 2013 but especially Outlook 2013 off W10 -- back to Outlook 2010 (and Office 2010). If you use IMAP Outlook 2013 is HOPELESS if you use different SMTP SENDING servers - it's totally NOT USER FRIENDLY to Local...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:15.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums