Unable to install visual studio, required .net framework.


  1. Posts : 13
    windows 7 /10
       #1

    Unable to install visual studio, required .net framework.


    I'm trying to install visual studio community 2015, however it has an error '.net framework required for setup'.
    Tried installing .net framework 4.5 but it is stated that 'Microsoft .NET Framework 4.5 is already a part of this operating system. You do not need to install the .NET Framework 4.5 redistributable.'

    Any suggestions? Thanks in advance.
      My Computer


  2. Posts : 13
    windows 7 /10
    Thread Starter
       #2

    ​Any suggestions? =(
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:23.
Find Us




Windows 10 Forums