TWINUI as Default App - Showed Up, Getting Worse

Page 2 of 2 FirstFirst 12

  1. Posts : 59
    Windows 10 Pro 64bit
    Thread Starter
       #11

    Bree said:
    Either should work, but a restore started from within windows can be undone, the one at boot can't. For that reason on the few occasions I've done one I always start it in Windows.
    I missed that the first time. Option 2 it is!
    I'll post my results.

    - - - Updated - - -

    Okay, here is the update:

    --Ran the System Restore from within Windows 10 - took less than 30 minutes, got the successful completion message.
    --Checked the apps that the "scan" had said could be affected - updated Norton, Super AntiSpyware, and Macrium
    --Confirmed that JPG files open just fine - so far so good

    Checked my Office docs - got error messages, so I went digging. (The good news is this error message did NOT refer to a registry error - sounded like it was app related)
    --My restore point had preceded my Office 2007 uninstall, so I tried to re-uninstall but it was corrupted.
    --Did a reinstall of Office 2007, then repeated the uninstall and that appeared to work okay - did multiple reboots during the process
    --Tried Office docs again - got the same error message, so I tackled 2019
    --Did a reinstall of 2019 - went okay, didn't fix the problem
    --Then did an uninstall and reboot followed by a reinstall of 2019 - still didn't fix the problem
    --Tried the magic of rebooting one more time - and this time when I clicked on a Word or PPT or Excel file, each one opened just fine in Office 2019.

    Chose to pause the pending Windows updates for 30 days, which includes the June 2020 update as well as the option to install 2004

    Immediately created a fresh Restore point, and am now doing a full Macrium backup.

    So, I'm cautiously optimistic that this is solved at least for now.
    --I'll monitor it for a week and will mark this thread Solved if the problem stays fixed.
    --In the meantime, many thanks to Bree for being responsive, thorough, and patient with a semi-techie like me
    Last edited by LaurieD227; 16 Jun 2020 at 18:56. Reason: typo
      My Computers


  2. Posts : 25,021
    10 Home x64 (21H2) (10 Pro on 2nd pc)
       #12

    LaurieD227 said:
    ...Immediately created a fresh Restore point, and am now doing a full Macrium backup.

    So, I'm cautiously optimistic that this is solved at least for now.
    --I'll monitor it for a week and will mark this thread Solved if the problem stays fixed.
    --In the meantime, many thanks to Bree for being responsive, thorough, and patient with a semi-techie like me
    Great news!

    An immediate Macrium backup is very sensible, sounds like you're well on the way to becoming a full techie
      My Computers


  3. Posts : 59
    Windows 10 Pro 64bit
    Thread Starter
       #13

    It's been 6 days rather than a full week, but I haven't seen any repeat occurrences of the dreaded TWINUI for my image files, my Office files, or any other critical apps so I'm calling this one good..

    Again, my thanks to Bree for all of his help on this. He was a lifesaver!
      My Computers


  4. Posts : 25,021
    10 Home x64 (21H2) (10 Pro on 2nd pc)
       #14

      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:41.
Find Us




Windows 10 Forums