Windows 10: .NET Framework 3.5 error 0x800736B3 Solved

Page 2 of 2 FirstFirst 12
  1.    15 Aug 2015 #11

    Kyhi said: View Post
    Insert your setup media and run this cmd.

    Dism /online /enable-feature /featurename:NetFx3 /Source:X:\sources\sxs /all /LimitAccess

    replace x with the drive letter of your setup media
    i've same problem and not work for me win 10 build 10240
    i have cab file for x64, you have any solution?
      My ComputerSystem Spec


  2. Posts : 1,841
    Windows 3.1 to Windows 10
       15 Aug 2015 #12

    There is no trick,, That command just installs Net3 from the setup media, rather then downloading net3 from MS Updates..

    Just insert the setup media in your device or mount the media ISO and then point X to the correct drive letter for the setup media..
      My ComputerSystem Spec

  3.    15 Sep 2015 #13

    Kyhi said: View Post
    based on the file size it is x86 version
    i m having same problem but i did not understand what i have to do...
      My ComputerSystem Spec

  4.    29 Sep 2015 #14

    lordant said: View Post
    i've same problem and not work for me win 10 build 10240
    i have cab file for x64, you have any solution?
    your problem same with my problem.
    What do you have solution for that?
    if yes, please inform me. because until now i cannot install for .net framework 3.5.
      My ComputerSystem Spec

  5.    08 Apr 2016 #15

    i tried it but nothing happen it says same error
    Kyhi said: View Post
    you have you setup media ? look into that sxs folder it is the only package included

    Attachment 30598
      My ComputerSystem Spec

  6.    16 Apr 2016 #16

    sharaz said: View Post
    i tried it but nothing happen it says same error

    I also have this problem. I tried everything and nothing works to install this darn NET 3.5 using control panel or any other way.. I have even gone into safe boot start to install but it does not work. What gives?

    DISM /Online /Enable-Feature /FeatureName:NetFx3 /Source:i:\sources\sxs /All /LimitAccess
      My ComputerSystem Spec

  7.    20 Jul 2016 #17

    good

    imaginedrragon said: View Post
    it's there but as a rar file?

    Attachment 30600
      My ComputerSystem Spec

  8.    29 Oct 2016 #18

    Help Me


    [==========================100.0%==========================]
    An error occurred Microsoft-Windows-NetFx3-OnDemand-Package Error: 0x800736b3

    Error: 14003
    The referenced assembly is not installed on your system.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Since I've upgraded from Win 8.1 to Win 10, I can't turn off my PC without getting an exception in .NET Framework, and then a message that it is preventing shutdown. Google shows that this problem isn't exactly new and already happened to some...
Hi! I just do clean install windows 10 and unable to install net framework 3.5 it give an error 0x800736B3 "The referenced assembly is not installed on your system" , I did try to enable group policy setting that I read from microsoft helper but...
.NET Framework Error (0x800F081F) in Software and Apps
Whenever I try to use anything that uses .NET Framework I need to re download it. The problem is that whenever i try to the error message "Windows couldn't find the required files to complete the requested changes. Make sure you're connected to the...
Announcing .NET Framework 4.6 in Windows 10 News
Read more: Announcing .NET Framework 4.6 - .NET Blog - Site Home - MSDN Blogs
How to uninstall net framework 4.6?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:29.
Find Us