Skype's strange behaviour

  1. Snugglebugs's Avatar
    Posts : 197
    Win 10 Pro 64
       #1

    Skype's strange behaviour


    Win 10 Pro now ver 1909 build 18363.720
    I have used Skype over different OS and got the latest version when I installed 10 over a year ago. It didn't work well as an App, so I adopted the Desktop version when prompted a few months later. Since then it has been working OK but recently it showed some odd behavior whenever I tried to answer a new call. Every time I had to quit Skype and restart it and then it would work.
    When I looked at Task Manager I found a string of entries instead of just the one I expected!
    As it all seemed so slow anyway I used the DISM/CMD repair system and that found a defective file. That was yesterday and today I installed Skype again and it seemed faster and when I looked at TM again there was only one entry.

    Nobody is online at the moment, but attempting a call seems to be working correctly.

    BUT, the single Skype entry in TM now has to expand to show similar multiple entries as in the screenshot. Why is that? Is it a defect or not? (I see that today Skype has a Meet Now tab which wasn't there before!)
    Attached Thumbnails Attached Thumbnails Skype's strange behaviour-skypetasks.jpg  
      My Computers

  2. Dude's Avatar
    Posts : 15,082
    Windows 10 Pro X64
       #2

    Thats normal, just as Edge shows (12) in your screenshot
      My Computers

  3. Dude's Avatar
    Posts : 15,082
    Windows 10 Pro X64
       #3

    Have a read through here

    Open Task Manager in Windows 10
      My Computers

  4. Snugglebugs's Avatar
    Posts : 197
    Win 10 Pro 64
    Thread Starter
       #4

    Dude said:
    Thats normal, just as Edge shows (12) in your screenshot
    It wasn't normal yesterday! All those 6 lines were NOT grouped but all showed as individual lines - very confusing!
      My Computers

  5. Snugglebugs's Avatar
    Posts : 197
    Win 10 Pro 64
    Thread Starter
       #5

    Just after I sent the last message I got various updates on Skype and with the other repairs I made seem to have cleared up the problem. Not to say that it has some odd behaviour still, but unrelated! S o, solved and thanks for all the fish
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:43.
Find Us




Windows 10 Forums