InstallShield error when trying to install Creative Alchemy Universal.


  1. Posts : 164
    Windows 10 Pro 64-bit
       #1

    InstallShield error when trying to install Creative Alchemy Universal.


    I don't know whether this is the right sub forum to post my query. As the Installation and Upgrade forums seems to be more related to Windows 10 installation.

    Anyway, I have a problem that I did not have previously. I am trying to install Creative ALchemy Universal - DLL files - PCGamingWiki PCGW Community

    Initially I successfully installed it a few weeks ago. This I needed to unlocked EAX Sound in Diablo 2 which by default those 3D Sound and Environmental effects are greyed out. It worked well, but then I uninstalled it in my attempts to try and find a newer version. But it was a big mistake.

    After uninstalling, I am unable to install it again and I get this error. Application Event ID 1000

    Faulting application name: setup.exe_InstallShield (R), version: 9.1.0.429, time stamp: 0x3fb01c5d
    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
    Exception code: 0xc000041d
    Fault offset: 0x068608f8
    Faulting process ID: 0xfd8
    Faulting application start time: 0x01d5ffacb5048c6a
    Faulting application path: C:\Users\Rahul\Desktop\ALUNI_PCVTAPP_LB_1_00_8\setup.exe
    Faulting module path: unknown
    Report ID: c662eb8c-b875-4221-8a2e-23a2c5d52721
    Faulting package full name:
    Faulting package-relative application ID:

    I tried restarting computer, running as Admin, etc. But I simply can't install it! This is needed to have EAX sound effects in some older PC titles.

    I have latest Windows 10 version all up to date. I did SFC /Scannow and there are no integrity violations and I have no problems with any other installations.

    Any help will be appreciated. Otherwise I'll have to play the game without EAX.
      My Computer

  2. spunk's Avatar
    Posts : 2,848
    Windows 10 Pro 64 Bit 20H2
       #2

    Use a 3rd party Uninstaller like Revo or IOBit Uninstaller. If the program has been uninstalled from Apps and Features, then search for it in C:\Program Files or C:\Program Files (x86). Do the Advanced Uninstall and remove any files it finds in the Windows Registry. After uninstalling fully, do a search for any other files leftover. Once all removed empty the Recycle Bin and
    Restart the computer. Then try reinstalling again. If you still have problems, post in their Forum from the link you posted.
      My Computer


  3. Posts : 164
    Windows 10 Pro 64-bit
    Thread Starter
       #3

    I tried all that. Sadly it does not work. Faulting application name: setup.exe_InstallShield (R), version: 9.1.0.429, time stamp: 0x3fb01c5d

    I don't know how to fix this! Only thing I could try is install the application from another computer and then drag it to mine. Because the InstallShield wizard simply does not work.

    If anyone wants to test you can try to install Creative Alchemy Universal and let me know if you are successfully able to install it. For now there's nothing I can do. This has been increasingly frustrating but I guess I'll have to give up. I suppose no point reinstalling windows from scratch just for this..

    I tried also doing a system restore to the day before the removal. Unfortunately the program does not function after the restore. Maybe InstallShield is broken in latest Windows Update 1903...

    - - - Updated - - -

    I could not install the program at all any more on my PC after hours of troubleshooting.

    I did however, managed to install a different Creative Alchemy version from the official website but that version is not compatible as it is for specific sound blaster card system only.

    So what I did was install the Creative Alchemy Universal program on my dads 8.1 PC which successfully installed and then dragged the C:\Program Files (x86)\Creative\ALchemy entire install folder into my memory stick and then transferred it manually to my Windows 10 machine.

    Creative Alchemy Universal is working perfectly now and has detected both Max Payne 2 and Diablo 2 games as installed games. I added Diablo 2 LoD and managed to get 3D and EAX Sound added.

    Anyway, something seems broken with my InstallShield on Windows 10 only certain InstallShield programs are installing, but this one couldn't. Not sure if Windows update broke it as previously it installed fine.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:22.
Find Us




Windows 10 Forums