Windows 10: Windows 10 blocks program from running

Page 2 of 2 FirstFirst 12
  1.    10 Aug 2015 #11

    gene1000 said: View Post
    There is no place to enter a password in netplwiz that I can find. I'm under "Administrators". Whether I check the box or not, I cannot enter a password. Tried control-alt-delete, but it only lets me change a password.

    Could you please specify the specific procedure required to eliminate the password at start up.

    Thanks....
    Take a look.. that's where you enter the password.. and you need to use your MS account for the username..

    Click image for larger version. 

Name:	Untitled.png 
Views:	12 
Size:	194.7 KB 
ID:	30211
      My ComputerSystem Spec

  2.    10 Aug 2015 #12

    Well, I'll try to illustrate it.

    Step 1: Starting User Accounts

    Press <win>-r and type netplwiz.




    Step 2: Change setting for User Accounts

    Tab: Users -> Untick "Users must enter a user name and password to use this computer. -> Click "OK"



    WARNING! If it was already Unticked, Tick it first, then click "Apply", Untick it again, and click "OK".


    Step 3: Fill in your user account settings.

    The following box should appear after you have clicked on "OK" in the previous step.



    Click "OK" and then you can restart your PC and you should be automatically signed in.
      My ComputerSystem Spec

  3.    10 Aug 2015 #13

    Was Todo Backup carried over from Win 7 or did you install it in Win 10? Be sure you install the latest version that's Win 10 compatible.
      My ComputerSystem Spec

  4.    10 Aug 2015 #14

    OK, thanks guys. I got it to work on a reboot. Unchecked the box, entered the password twice when it asked me to.

    Hopefully it stays this way.

    Thanks again.
      My ComputerSystem Spec

  5.    10 Aug 2015 #15

    fracking4oil said: View Post
    Was Todo Backup carried over from Win 7 or did you install it in Win 10? Be sure you install the latest version that's Win 10 compatible.
    Carried over from Win 7. Their support folks had me download a new version that works with Win 10. For now, I'm a happy camper......
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Downloaded and installed 10 successfully, but when I try to open Chrome, I get a blank page with the spinning circle that says "loading". Tried to contact Microsoft customer support and was on hold for more than an hour. The only reason I am...
I have an old XP program, xReminder Pro, that I have been using for many years. I am currently running it in Compatibility Mode on Windows 7 and it runs fine. On my Windows 10 test machine, this program will install and run from a "manual" start in...
anyone seen this? from the "spyglass" search-from-taskbar I thought I'd find and pullup onedrive since it is hidden somewhere - nasty surprise... The massive rectangular search popup then obliterates my normal view of the contents of the Start...
Hello, my first post here, hope it's in the right place. I've been running Windows 10 since the day after the preview was released. However I took a different route than most when evaluating the OS, I installed it on my school laptop. Now it's not...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:51.
Find Us