New issue w/ SystemSettings pkg Windows 10 1909 18363.535

  1. Yokiaza's Avatar
    Posts : 21
    Windows 10 Enterprise 1909 version 10.0.18363 Build 18363 (Native-Boot VDisk (*.vhdx)

    New issue w/ SystemSettings pkg Windows 10 1909 18363.535

    Hello everyone,

    This place seems to be the most appropriate section to post about an up-and-coming issue apparent in the November update of Windows 10 version 1909 Build 18363.535 (and possible other versions/builds). The Edition of Windows doesn't seem to matter. I thought this was an issue only I was facing considering no searches with any term I could think of showed any results for this error aside from one recently posted thread in the General Support section of TenForums.

    To put it simply, the issue seems to be with the module related to usercpl.dll causes SystemSettings.exe to crash. This module happens to be the home screen of the Settings app. Restoring it, putting in upgrades, and resetting the OS has turned up no results, running an SFC scan has turned up no issues (even when specifically done on usercpl.dll), and other modules for the Settings package don't seem to be affected (running the URI links with the Run command opens the page and doesn't cause a crash until you get to the Home page).

    The Search module works when you type with it, the dropdown from searches are clickable and respond, causing no crashes unless you use it to open to the Home screen, and the Search screen that shows up if you type something and just click Enter also causes no crashes and has a reactive interface with no issues. Event logs for it show that SystemSettings.exe crashed with the faulting module being usercpl.dll. A complete error from the log can be found via this Pastebin link here as well as in the *.docx file I've attached in this thread.

    I'm making this thread for a few reasons, most importantly I just want it out there. I've checked around and I've provided the information I have. What I need is for anyone else that's dealing with this issue to post a response on this thread with information on your specific experience with this issue. I also hope to figure out a solution to this problem via this thread, so if anyone wishes to look further into it and post back here that would be much appreciated. I'll be posting whatever updates on this problem myself. Best case scenario we solve this annoying issue, worst case we need to wait for a new Windows update to role out.


    - - - Updated - - -

    There seems to be no permissions issues with "C:" "Windows" "System32" or "usercpl.dll".

    - - - Updated - - -

    Windows 10 built-in security software doesn't seem to be at blame here either (I have no third party security software).

    - - - Updated - - -

    My latest guess is that Microsoft may have implemented an update to files that usercpl.dll is dependent on or updates to usercpl.dll itself which may have a bug with it. If it's an update that Microsoft pushed and just a bug, then it wouldn't show up on a file integrity check. If anyone could find any information on updates to the Settings package or something the Settings package is dependent on when accessing the usercpl.dll module, that may help prove or disprove that this is the issue. Finding the specific cause or causes for this issue could be useful to send to Microsoft support forums or whatever, I'm not sure how such an issue could be reported in a way that Microsoft would recognize it.
    New issue w/ SystemSettings pkg Windows 10 1909 18363.535 Attached Files
      My Computer

  2. Posts : 1
    Windows 10

    Thanks for this post. I have been fighting this for 2 weeks. Similar problems. I can access all settings fine except Home, Accounts, Accounts-Your Info, and Accounts Sign In Options. I have setup new accounts with admin privileges but they all have the same problem. I also did a reset but continued with the same problem. I tried booting to Safe Mode and found that everything worked properly.

    I dual boot with both systems running 1909 build 1863.628. I updated both of them to 1909 within 2-3 days. One of them has the problem and the other is fine.

    I have looked for usercpl.dll and found 4 copies. 2 32 bit and 2 64 bit. i will try replacing the ones that don't work with the ones that do and see if my problems go away.

    I'd like to hp get Microsoft to recognize this problem. It has been around for quite a while.
      My Computer

  3. johnhoh's Avatar
    Posts : 58
    Win10 pro v1903

    I had this problem but its now solved - it turned out to be due to disabling UAC.

    cannot disable lock screen
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:46.
Find Us

Windows 10 Forums