Strange installer problem. Anyone seen this? (See screenshot)

Page 1 of 2 12 LastLast

  1. Posts : 42
    windows 10.0.19042
       #1

    Strange installer problem. Anyone seen this? (See screenshot)


    Hi Folks,
    I've been trying to Install Aftershotpro3 from the Corel download site.
    The installer downloads OK, it's about 640kB but when I run it all I get is the screen shown in this screenshot.
    I've tried running as administrator, no difference and I've scanned my registry for conflicts.
    My system is a Dell XPS 410 with 500Gb Samsung SSD and 8GB of RAM plus an ASUS R5 230 graphics card.
    Processor is a Core2Duo 2.4GHz and I'm running Windows 10 64 bitStrange installer problem. Anyone seen this? (See screenshot)-corel-installer-screenshot.jpg.
    The strange thing is that it downloads and runs OK on my wife's laptop which is about the same spec as my PC.
    So I don't think it's the installer, it's something different on my PC but I've no idea how to find it or where to start looking.
    Any suggestions or info gratefully received.
    Thx.
      My Computer


  2. Posts : 8,684
    Mac OS Catalina
       #2

    Not fully compatible with your system since it is ancient by today’s standards.
      My Computer


  3. Posts : 42
    windows 10.0.19042
    Thread Starter
       #3

    Thanks bro,
    I was beginning to think along those lines too.
    It works OK on my wife's laptop so I can use that if I need to.
    Guess it's time to think about a new PC.
    Thanks again.
      My Computer


  4. Posts : 5,828
    Win 11 Pro (x64) 21H2
       #4

    Ford Prefect said:
    Hi Folks,
    I've been trying to Install Aftershotpro3 from the Corel download site.
    The installer downloads OK, it's about 640kB but when I run it all I get is the screen shown in this screenshot.
    I've tried running as administrator, no difference and I've scanned my registry for conflicts.
    My system is a Dell XPS 410 with 500Gb Samsung SSD and 8GB of RAM plus an ASUS R5 230 graphics card.
    Processor is a Core2Duo 2.4GHz and I'm running Windows 10 64 bit

    The strange thing is that it downloads and runs OK on my wife's laptop which is about the same spec as my PC.
    If this is the program you're talking about - AfterShot Pro 3 and based on the system requirements I see no reason why it wouldn't install on your machine. Let's review....

    • Your Core2Duo 2.4GHz processor certainly supports 64-bit processing and is multi-core.
    • You're running Windows 10 x64 (64-bit)
    • You've 4x the RAM requirements (requires 2, have 8)
    • You have a 500GB SSD drive - hopefully you've got more than 400mb of space left. If not that "might" be a problem.
    • Your ASUS R5 230 graphics card certainly supports a resolutions greater than 1024x768

    With that, there's no reason for a "compatibility" issue. Why you're getting the screen you're getting is another issue, but software to PC compatibility isn't one. And especially since you say it works on another machine with similar specs.

    Let us know
      My Computers


  5. Posts : 42
    windows 10.0.19042
    Thread Starter
       #5

    Hi Sygnus,
    You are correct. It was Aftershotpro3.
    Although my system is old, I have over the years upgraded everything except the mobo and cpu which were top of the range at the time, so I exceed the stated requirements in every area.
    I thought it might be something to do with the instruction sets, so I checked my wife's laptop using CPUID and it has the same as mine.
    MMX SSE SSE2 SSE3 SSSE3 & EM64. So I wasn't expecting a system spec problem.
    From the strange grey boxes put up when the installer starts, I first suspected some kind of graphics card or monitor issue, but my graphics card is well spec'd and my monitor, although quite old is a Dell E207WFP with a native resolution of 1650x1080 so that's why I said I didn't know where to start looking!
    I don't know if it's relevant but my mobo PCIExpress x16 slot is version 1.0, but the graphics card is compatible.
    Thanks for your interest.
      My Computer


  6. Posts : 5,828
    Win 11 Pro (x64) 21H2
       #6

    Try updaing your graphics card driver and see if that helps. There's really no reason the program shouldn't install on the machine unless there's an issue somewhere. The problem is figuring out what that issue is, but compatibility isn't one.

    Let us know.
      My Computers


  7. Posts : 1,020
    Windows 10 Pro 20H2 19042.572
       #7

    Also I would add that trying running TASK MGR before installing. This way you can activate TM when you have gotten that Gray screen and find out what the installer is actually doing. The app maybe waiting for a prompt that you can't see, which could be a driver issue as sygnus21 mentioned above.
      My Computers


  8. Posts : 42
    windows 10.0.19042
    Thread Starter
       #8

    Hi Folks,
    Thanks for your continued interest.
    I've updated the graphics card driver to the very latest from the AMD website but it made no difference.
    I started Task Manager and tried again and it shows the 32 bit After Shot down-loader running but it never finishes.
    I've also sent a copy of the problem to AMD support as I can't help thinking the strange grey boxes are something to do with something that can't be displayed properly.
      My Computer


  9. Posts : 5,828
    Win 11 Pro (x64) 21H2
       #9

    Ford Prefect said:
    Hi Folks,
    Thanks for your continued interest.
    I've updated the graphics card driver to the very latest from the AMD website but it made no difference.
    I started Task Manager and tried again and it shows the 32 bit After Shot down-loader running but it never finishes.
    I've also sent a copy of the problem to AMD support as I can't help thinking the strange grey boxes are something to do with something that can't be displayed properly.
    Considering the program is 64-bit, I'm confused why you say it shows 32-bit?

    Here's the system requirements....
    Strange installer problem. Anyone seen this? (See screenshot)-aftershot-system-requirements.png

    Download options...
    Strange installer problem. Anyone seen this? (See screenshot)-aftershot-trial-download.png

    BTW Where are you getting the download file from??? Also, just to double check, are you sure you're running a 64-bit OS?
      My Computers


  10. Posts : 42
    windows 10.0.19042
    Thread Starter
       #10

    Hi Sygnus,
    You are correct in showing the program is 64 bit but when you go to the download page (try it for yourself here: Aftershot 3 - Turn your passion for photography into unforgettable photos) and click download, it seems a small 32 bit down-loader of approx 640kB is downloaded and when this is run it downloads the larger 64 bit application.
    I've included a screenshot of my windows 10 spec.Strange installer problem. Anyone seen this? (See screenshot)-windows-10-info.jpg
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:44.
Find Us




Windows 10 Forums