Page 2 of 2 FirstFirst 12
  1.    09 Aug 2015 #11

    Cliff S said: View Post
    Try this tutorial: Store - Re-register in Windows 10

    And this one too: https://www.tenforums.com/tutorials/3...ws-8-10-a.html

    EDIT: Note you will have to go into settings app and check settings like Privacy>Location and your app settings too.
    Clif how long does it take ? also do i need to check all apps on for location as mine is set to default i left it all default and what was on for it when you set up windows.?
      My System SpecsSystem Spec


  2. Joined : Feb 2015
    Bamberg Germany
    Posts : 12,905
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       09 Aug 2015 #12

    Tonyb said: View Post
    Clif how long does it take ? also do i need to check all apps on for location as mine is set to default i left it all default and what was on for it when you set up windows.?
    I can't remember what it was, but now these are the settings:
    Attachment 29917

    It doesn't take too long to do, maybe a couple of minutes.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    UK
    Posts : 19
    Win 10
       09 Aug 2015 #13

    Cliff S said: View Post
    have you tried wsreset? You need to wait until the command prompt closes on its own.

    If that has failed there is always System File Checker(SFC) and DISM:

    Thank you, just trying that now....

    Yes, that worked! I shut down and started up again (not a 'restart' but a proper shut down then left it a while then started up again), and can now access Apps Store again and see what updates are supposed to be downloading - Mail being one of them, so that is probably why Mail is not working currently?!

    Thank you for the advice!
    Attached Thumbnails Attached Thumbnails Image6.jpg  
    Last edited by Sooze; 09 Aug 2015 at 13:07.
      My System SpecsSystem Spec


  4. Joined : Feb 2015
    Bamberg Germany
    Posts : 12,905
    Microsoft Windows 10 Pro 64-bit 14393 Multiprocessor Free
       09 Aug 2015 #14

    Glad you're up and running now.
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    UK
    Posts : 19
    Win 10
       09 Aug 2015 #15

    Cliff S said: View Post
    Glad you're up and running now.
    Not as glad as I am, lol!
      My System SpecsSystem Spec

  6.    09 Aug 2015 #16

    OK all so microsoft support was on my computer for 2 hours finally figured it out it is due to a update that got pushed out to windows 10 the update is kb3081424 if you experience issues remove this update and you can hide it if on windows 10 pro for 1 month. the support guy is turning it in.
      My System SpecsSystem Spec

  7.    09 Aug 2015 #17

    Reporting back the update is fixed and has reinstalled this time without issues
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 7
    Windows 10
       10 Aug 2015 #18

    Tonyb said: View Post
    Reporting back the update is fixed and has reinstalled this time without issues
    So you are saying that the issue of Windows Store not opening is directly related to this update?
      My System SpecsSystem Spec

  9.    10 Aug 2015 #19

    xlxcrossing said: View Post
    So you are saying that the issue of Windows Store not opening is directly related to this update?
    Yes if you remove it then you let the store update the apps if any that are stuck at 0.00 then let it reinstall after all this is done, it should work a ok at least mine did, I got kind of scared after the update reinstalled but it seems whatever issue it had was solved from the removal, and then reinstall of itself. The MS tech said the update was messed up now either MS fixed whatever was wrong with it and that is why it did not do the same thing or i just got lucky the second time around. Now you can defer it if you have windows 10 pro, for up to a month is what he told me, so you could uninstall it and do that to be on the safe side.
      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved AVG stops windows 10 mail working properly
Hi just thought I woul post this as my previous thread may help someone AVG Windows 10 firewall blocks mail app from syncing!!! | AVG Dave
Browsers and Email
Mail app for windows 10 not working
I upgraded my laptop from windows 8.1 to windows 10. I went to the mail app to add my gmail accounts and was successful. I went to sync all my emails, and here is where it gets weird. It synced all my folders, but none of the messages synced. I went...
Browsers and Email
Mail app not working now
My mail app worked for one day after upgrading from Win 8.1. Now I get a message that "my account needs to be updated or fixed". It asks for my password, which I put in, save, but mail still won't work. When I go into "Settings" and look at the...
Browsers and Email
microsoft edge and store not working in Windows 10
Hello, I have installed windows 10 on my Lenovo laptop which had Windows 7 but after installation of Windows 10 i can not able to open Microsoft edge, Store, setting from starts menu. It always comes with an error message "Element not...
Installation and Setup
Windows Mail and Agenda Apps not working and corrupted?
I have been trying to make the mail app working but instead something happend and the icons are gone and the app won't even launch now. I cannot delete the app in store because it's greyed out and says it is installed. The app also does NOT...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:00.
Find Us
Twitter Facebook Google+



Windows 10 Forums