Microsoft Applications Not Working

Page 1 of 2 12 LastLast

  1. Posts : 4
    Windows 10
       #1

    Microsoft Applications Not Working


    Hello and thanks in advance for taking the time to look at this.

    For the past few months none of my Microsoft applications have worked. They are grayed out and will not launch, including the Windows Store. I have tried repairing them under "add and remove programs", running commands such as SFXScannow (if I remember correctly) and many, many other Run and Command lines from articles online with similar issues. I also used the MediaCreationTool, on a separate computer, to create a USB to run a Repair. I was hoping to keep my saved games, screenshots, and so on. Most recently I launched "add and remove programs" and noticed that all of my Microsoft applications have an @ in front of them. I have attached a couple of screenshots.

    I have been using my gaming PC less over the last year so I am unsure which Windows Update I think caused my issue and I have probably made the issue worse by trying to fix it myself and google.

    Thanks again for any help.

    Microsoft Applications Not Working-add-remove-programs-apps.png

    Microsoft Applications Not Working-windows-apps-greyed-out.png
      My Computer


  2. Posts : 12
    Windows 10 Pro
       #2

    try DISM /Online /Cleanup-Image /RestoreHealth /Source:repairSource\install.wim
      My Computer


  3. Posts : 4
    Windows 10
    Thread Starter
       #3

    Thanks for the response. I just ran all 3 and don't see an issue. I'm posting the results.

    I also just remembered that I cannot activate my Windows Defender or Firewall. I've attached a screenshot of that as well.Microsoft Applications Not Working-dism-results.png

    Microsoft Applications Not Working-windows-defender.png
      My Computer


  4. Posts : 12
    Windows 10 Pro
       #4

    mome of your dism commands were the same as this

    DISM /Online /Cleanup-Image /RestoreHealth /Source:repairSource\install.wim
      My Computer


  5. Posts : 1,604
    Win 10 home 20H2 19042.1110
       #5
      My Computers


  6. Posts : 12
    Windows 10 Pro
       #6

    Try running an in place upgrade or I'd bite the bullet and do a format c: and start anew
      My Computer


  7. Posts : 4
    Windows 10
    Thread Starter
       #7

    Yeah, I ran all of the scans and reset. I also did an in place upgrade and the problem persists. I think I am going to have to reinstall. I've posted the results in this buttttt I don't think it's looking good for me. Haha. Thanks for trying to help.
    Microsoft Applications Not Working-sfc-results-10-7-19.png
    Microsoft Applications Not Working-dism-cleanup-results.png
    Microsoft Applications Not Working-scans-1of2.png
    Microsoft Applications Not Working-scan-2-2.png
      My Computer


  8. NMI
    Posts : 982
    Windows 10 Pro, Version 20H2
       #8
      My Computer


  9. Posts : 11,672
    Windows 10 Home x64 Version 21H2 Build 19044.1776
       #9

    For your original problem, run the appropriate troubleshooter
    Settings, Update, Troubleshoot, Windows store apps

    For your WD problem
    - Have you ever used something other than WD on this computer?
    - If so, did you use its specialist uninstall utility / removal tool [issued by its maker]?

    Denis
      My Computer


  10. Posts : 4
    Windows 10
    Thread Starter
       #10

    Hey everyone, Thanks again for taking time to shoot ideas my way. I have done all things listed, so last night I went ahead and backed up a few files and did a clean install of windows. That did fix my issue and I was able to keep everything important on my other drives. Thanks again for taking time to help!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:34.
Find Us




Windows 10 Forums