Aida64 Extreme


  1. Posts : 109
    Win 10 Pro 64x 1809
       #1

    Aida64 Extreme


    Win 10 is reporting that my USB 3.0 devices are connected and running at USB 3 speed, but Aida is saying that my devices are at 2.0. Also any USB 2.0 device is reported as 1.1, win 10 is saying they are at 2.0.
    The Aida64 version is for win 10. Anyone using the above and having the same problem.
    Thing is who's right, win 10 or Aida64. As far as I can tell my USB drive is running at 3.0 speed.
      My Computers


  2. Posts : 299
    Windows 10
       #2

    I am using AIDA64 version 5.30.3500 and its information on USB 3 is identical to that reported by Windows 10. If you are using the same version of Aida 64, try re-downloading and reinstalling it. Best of luck
      My Computer


  3. Posts : 201
    Kernel 4.x.x
       #3

    Your AIDA may be out of date. Update it.

    Also in BIOS/UEFI sometimes setting USB3.0 compatibility mode to "Auto" or "Smart Auto" can cause readings to be incorrect. (however everything is function as intended)


    Don't take this the wrong way, I give this warning to everyone I find using AIDA just in case.

    If your version of AIDA is pirated (not saying it is), it will subtly return false information in randomly chosen fields, including stress testing limits and temperatures.

    As a safety precaution, if it is pirated, after installing its illegal serial number AIDA should be blocked by Windows firewall before it is ran for the first time to prevent outgoing network access. This prevents it from detecting itself as piratedsoftware.

    [I don't condone using pirated software, but I also don't think anybody deserves dangerously retaliatory anti-piracy measures]

    I'll see if I can't find the article that I got this info from.
      My Computers


  4. Posts : 299
    Windows 10
       #4

    Set a hacker to catch a hacker.:)



    I'm not saying you are.
      My Computer


  5. Posts : 109
    Win 10 Pro 64x 1809
    Thread Starter
       #5

    Thanks for the reply, My copy of Aida64 is 5.30.3508 and is a paid for genuine copy. In win 10 If I connect my USB flash to a usb port that is running ver 2.0 then 10 tells me that the device will run faster in a 3.0 port, so it must be working at the right speed.
    Never had this with win 7 and any version of Aida before, also all of my devices are in the same USB ports as they were in 7.

    Anyway as far as I can tell My Samsung USB drive is running at 3.0.
      My Computers


  6. Posts : 299
    Windows 10
       #6

    A nice feature of Windows 10 is the "details" feature when copying files (especially large ones) it gives a time plot of the speed of transfer. The next time you're using an USB device and copying from the PC make sure you click on that.
      My Computer


  7. Posts : 109
    Win 10 Pro 64x 1809
    Thread Starter
       #7

    Snakeyes said:
    A nice feature of Windows 10 is the "details" feature when copying files (especially large ones) it gives a time plot of the speed of transfer. The next time you're using an USB device and copying from the PC make sure you click on that.
    Thanks, forgot about the "details" feature. Just copied a 3GB ISO file to my Samsung drive @ 93MB/s. USB 3 then.
      My Computers


  8. Posts : 201
    Kernel 4.x.x
       #8

    no1yak said:
    Thanks, forgot about the "details" feature. Just copied a 3GB ISO file to my Samsung drive @ 93MB/s. USB 3 then.
    That's a nice flash drive.
      My Computers


  9. Posts : 109
    Win 10 Pro 64x 1809
    Thread Starter
       #9

    Further to my post, I have received a response from Aida concerning the incorrect reading of the USB 3.0. Here's their reply:-

    Thank you for the bug report. I can confirm that the bug indeed comes up under Windows 10. It is because one of the legacy USB connection status calls of the Windows USB driver API return an invalid information to AIDA64. We will implement the newer API calls (that works on Windows 8 and later), and hopefully that will help to fix this issue up. I will let you know in a few days how it goes. Hopefully by then I can send you a new AIDA64 beta update that implements the bug fix
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:01.
Find Us




Windows 10 Forums