Calculator is missing

Page 3 of 3 FirstFirst 123

  1. Posts : 2
    Windows 10 1703
       #21

    same issue here! not sure when it disappeared, maybe when i upgraded to 1903? not just a surface pro issue, this is on a razer blade stealth 2017

    augratin said:
    Sorry to bump an old(ish) thread but I've just started having this problem. Yesterday everything was working fine. I have a Logitech keyboard with a calculator button on it, mapped to the calc app. It has worked flawlessly for years.

    Today I hit the calc button and get this message:

    Attachment 61695

    Huh??

    I went to C:\Windows\System32 and manually tried to open it... same message.

    In the Cortana search for "calc" I get these results:

    Attachment 61696

    The app just seems to have evaporated, minus all the shortcuts that still point to it. I even used it this morning. Around lunchtime I closed the lid and let it go to sleep. I just woke it up now and have this problem.

    This Surface Pro 3 has been one surprise after another. Any ideas?
      My Computer


  2. Posts : 7,257
    Windows 10 Pro 64-bit
       #22

    Should be able to go to the Store and re-download it.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:51.
Find Us




Windows 10 Forums