Microsoft Store not working error Code: 0x80131500


  1. Posts : 40
    Windows 10 64 bit Pro, & Windows 3.11
       #1

    Microsoft Store not working error Code: 0x80131500


    "Try that again page could not be loaded" error

    This has been a problem for the last several weeks, which I have put down to possible Windows 10 update issues.

    All attempts at resetting, inc cache reset etc etc have failed .

    I have same problem on a network connected netbook.

    All other internet connected software / apps perform normally.

    System check via "sfc /scannow" show no errors !

    Anyone seen similar / have remedy ?
      My Computers


  2. Posts : 34,903
    Win 10 Pro (1903) (2nd PC is 21H2)
       #2

    Hi, you could of course try
    Run Windows Store Apps Troubleshooter in Windows 10
    and then
    Re-register Microsoft Store app in Windows 10

    You say you've tried this:
    Fix: Windows Store Error Code 0x80131500 - Appuals.com

    Are you using a VPN?

    You could try
    Flush DNS Resolver Cache in Windows 10

    This suggests the problem (amongst other things) could be related to services. Have you modified or disabled any? Worth checking.
    Fix: Windows Store Error Code 0x80131500 - Appuals.com

    (Tweaking.com's free repair tool has a useful option to reset services to default).
      My Computers


  3. Posts : 40
    Windows 10 64 bit Pro, & Windows 3.11
    Thread Starter
       #3

    Reply


    dalchina said:
    Hi, you could of course try
    Run Windows Store Apps Troubleshooter in Windows 10
    and then
    Re-register Microsoft Store app in Windows 10

    You say you've tried this:
    Fix: Windows Store Error Code 0x80131500 - Appuals.com

    Are you using a VPN?

    You could try
    Flush DNS Resolver Cache in Windows 10

    This suggests the problem (amongst other things) could be related to services. Have you modified or disabled any? Worth checking.
    Fix: Windows Store Error Code 0x80131500 - Appuals.com

    (Tweaking.com's free repair tool has a useful option to reset services to default).
    Hi
    Thanks for suggestions
    I had tried all except re registering MSoft Store , but that unfortunately did not work .

    Very intermittently use SurfEasy VPN, but last time used pre dated this build & problem by some time.

    Have built pc systems /rebuilt windows op system literally100's times over 25 years for myself and others, and troubleshooted most known problems but this looks like a reinstall.
    Not listed in Microsoft web notice as ongoing issue involving current build.

    Only had Store problem once before since it was introduced years ago, and that was easily resolved !
      My Computers


  4. Posts : 34,903
    Win 10 Pro (1903) (2nd PC is 21H2)
       #4

    You could try changing your DNS as you have two devices with the same symptom.
      My Computers


  5. Posts : 39,955
    windows 10 professional version 1607 build 14393.969 64 bit
       #5

    What happened with the new user account?
    Any changes?

    Some options:
    1) View system restore points > perform system restore
    2) Report problem to Microsoft > feedback hub
    3) Place the computer in clean boot
    4) perform reset save files (reinstall drivers and applications)

    https://support.microsoft.com/en-us/...oes-not-launch
      My Computer


  6. Posts : 40
    Windows 10 64 bit Pro, & Windows 3.11
    Thread Starter
       #6

    Hi Both

    New User and DNS reset changes had no affect.

    The "0X8" memory Microsoft Store start error led me to reset the I9900K, Rog Strix Asus Z390 system back to 3.6Ghz from 5Ghz

    I had noticed over the years that Asus overclocks can cause occasional random software related issues.
    Will look at May 2019 10 Pro reinstall later.
      My Computers


  7. Posts : 34,903
    Win 10 Pro (1903) (2nd PC is 21H2)
       #7

    As you have 2 PCs, presumably on the same connection, can you try one of them using a different connection (different provider) before doing any major repair?

    Also consider what is common to both- e.g. same (perhaps less common) security software.
      My Computers


  8. Posts : 40
    Windows 10 64 bit Pro, & Windows 3.11
    Thread Starter
       #8

    Hey Dalchina

    The Netbook has only 2 GB of Ram ( Ex 2010 model !) hence virtually only a network connection with free security software and uses Windows 10 Pro.

    The only oddity is that the Realtek sound requires connection by Asus updates to MSoft Store USA for download of Sonic Studio / Realtek Audio Apps ( which could have reset default location ) but the Store seemed to continue to work as UK default afterwards !

    Now with reversed overclock & reinstall, works normally.

    Im retired so time is not restricted ……….
      My Computers


  9. Posts : 34,903
    Win 10 Pro (1903) (2nd PC is 21H2)
       #9

    Ok so the connection/ISP is fine.. for your other PC I'd suggest you try resetting services (tweaking.com's repair tool- selecting only the relevant repair).
    Last edited by dalchina; 10 Oct 2019 at 08:04.
      My Computers


  10. Posts : 1
    Windows 10
       #10

    I fixed the Microsoft store 0x80131500 error as follows:

    Open iexplore (Windows-R), it's an old browser type that was used when Windows came out
    Click the gear icon (top right) to open the Internet Options dialogue
    Click the [Advanced] tab
    Scroll down to where the TLS options are listed
    Select the oldies like 1.0 and 1.1
    Open Microsoft Store again, it should load
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:38.
Find Us




Windows 10 Forums