Open-Shell (Formerly Classic-Start)

Page 8 of 14 FirstFirst ... 678910 ... LastLast

  1. Posts : 4,023
    Windows 10 Pro x64, Various Linux Builds, Networking, Storage, Cybersecurity Specialty.
       #71

    Just a quick chime-in:

    Classic Shell works just fine in the W10 2004 release.

    FWIW
      My Computer


  2. Posts : 25,646
    Windows 11 Pro 22000.708
       #72

    Compumind said:
    Just a quick chime-in:

    Classic Shell works just fine in the W10 2004 release.

    FWIW
    I know it works on the builds in the Dev Ring , Fast Ring ..etc. Makes me wonder why IVO gave up on it.
      My Computer


  3. Posts : 4,023
    Windows 10 Pro x64, Various Linux Builds, Networking, Storage, Cybersecurity Specialty.
       #73

    Josey Wales said:
    I know it works on the builds in the Dev Ring , Fast Ring ..etc. Makes me wonder why IVO gave up on it.
    He was tired of all the little changes he would have to make with each build.
    As you can see, it really all wasn't that bad!

    http://www.classicshell.net/forum/vi...php?f=4&t=8147

    I wish that he would return.

      My Computer


  4. Posts : 1,903
    Windows 10 Pro x64
       #74

    After the upgrade to 2004 , got explorer-crashes ( only blue screen ) when trying to run Windows startmenu in OpenShell .
    Windows startmenu opened , but when scrolling or clicking it went "poof" , sign-in again , etc.
    Uninstalled severely , installed the 143-version , now all is fine again ( used my previous settings-backup ) , can use Windows Startmenu also..........
    I think Open-Shell is much better then StartIsBack !
      My Computer


  5. Posts : 5,098
    21H1 64 Bit Home
       #75

    dalchina said:
    @Callender I think what you need to make it vanish is this:
    Attachment 284618
    - drag Programs from left to rt column

    Not tried it as I don't want to mess anything up ...
    I don't get those columns. Maybe because it's set to Windows 7 Style.
      My Computer


  6. Posts : 5,098
    21H1 64 Bit Home
       #76

    @f14tomcat

    Your Post #69 fixed it. Thanks.
      My Computer


  7. Posts : 5,098
    21H1 64 Bit Home
       #77

    dalchina said:
    To me it seems sensible to have it at the bottom- minimum movement from your posh start button to that to have it expand... why would you want to move it? That and search are the two main ways of launching progs.
    Attachment 284579
    (Yes, it's a 'proper' orb with glow effect)
    Well I find that when I want to power off the machine the mouse activates that menu as it passes towards the shutdown button.

    For launching programs I use a portable launcher.

    Quick Cliq - portable application launcher and clipboard manager

    Windows search is disabled and I use alternatives.
      My Computer


  8. Posts : 34,992
    Win 10 Pro (1903) (2nd PC is 21H2)
       #78

    I have the start menu set to autohide, so Programs isn't visible. It sounds as if you have it always visible.

    The time to show on hover is configurable:
    Open-Shell (Formerly Classic-Start)-1.png

    Increase the time and simply moving your mouse across it should have no effect.

    Curiosity- as you have Windows search disabled, is searching Settings still quick?
      My Computers


  9. Posts : 25,646
    Windows 11 Pro 22000.708
       #79

    dalchina said:
    I have the start menu set to autohide, so Programs isn't visible. It sounds as if you have it always visible.

    The time to show on hover is configurable:
    Open-Shell (Formerly Classic-Start)-1.png

    Increase the time and simply moving your mouse across it should have no effect.

    Curiosity- as you have Windows search disabled, is searching Settings still quick?
    I also have it disable with no problems.
      My Computer


  10. Posts : 3,298
    Windows 10 Pro x64
       #80

    pietcorus2 said:
    After the upgrade to 2004 , got explorer-crashes ( only blue screen ) when trying to run Windows startmenu in OpenShell .
    Windows startmenu opened , but when scrolling or clicking it went "poof" , sign-in again , etc.
    Uninstalled severely , installed the 143-version , now all is fine again ( used my previous settings-backup ) , can use Windows Startmenu also..........
    I think Open-Shell is much better then StartIsBack !
    I haven't had any problems at all with Open-Shell. Windows Start Menu without tiles is set to open with the keyboard Windows key and no problems with that either, but I very rarely use it.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:29.
Find Us




Windows 10 Forums