Page 1 of 2 12 LastLast

  1. Joined : Aug 2015
    Posts : 3
    W10 insider
       07 Aug 2015 #1

    Sky Go


    Sky Go App doesn't work in W10, I have tried different Silverlight settings to no avail!
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 3
    W10 insider
       27 Aug 2015 #2

    Skygo


    Harry C said: View Post
    Sky Go App doesn't work in W10, I have tried different Silverlight settings to no avail!
    Hi, I have had the same problem with my old vaio laptop, down graded Silverlight to an older version downloaded the relevant graphics drivers with moded INF files from here http://www.laptopvideo2go.com/drivers, Sky go now runs in Explorer and Firefox with no probs My mail add is harry.calland@dsl.me.uk if you need any help.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Abingdon Oxfordshire
    Posts : 35
    Window 10 Home 64 bit
       30 Aug 2015 #3

    Is this 100% working OK now
      My System SpecsSystem Spec


  4. Joined : Nov 2014
    Posts : 6
    WTP Build 9879
       30 Aug 2015 #4

    I've had no problems with this. You cannot watch sky go using edge as Silverlight is not supported but it has worked fine from day one through IE with the latest version of Silverlight installed.
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Abingdon Oxfordshire
    Posts : 35
    Window 10 Home 64 bit
       31 Aug 2015 #5

    Well it's not working for me in IE or Firefox. I was going to buy a new laptop and run 10 on it but as I want Sky go it's now pointless!
      My System SpecsSystem Spec


  6. Joined : Jul 2015
    Posts : 354
    Widows 10/Linux
       31 Aug 2015 #6

    ash55 said: View Post
    Well it's not working for me in IE or Firefox. I was going to buy a new laptop and run 10 on it but as I want Sky go it's now pointless!
    Works fine for me in Firefox, I had to deregister one of my two devices and register this one.
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Abingdon Oxfordshire
    Posts : 35
    Window 10 Home 64 bit
       31 Aug 2015 #7

    Torquemada said: View Post
    Works fine for me in Firefox, I had to deregister one of my two devices and register this one.
    OK I can try and de-register the PC and great if that works but I've looked in to this and you can only register one device per month. So there is the next problem as I haven't got a new laptop yet but if I do it needs to be running Sky go this month
      My System SpecsSystem Spec


  8. Joined : Oct 2013
    Standish, Lancashire
    Posts : 4,781
    Windows 10 Pro x64
       31 Aug 2015 #8

    Next month starts tomorrow.
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Abingdon Oxfordshire
    Posts : 35
    Window 10 Home 64 bit
       31 Aug 2015 #9

    z3r010 said: View Post
    Next month starts tomorrow.
    Very true. I did it and it didn't work
      My System SpecsSystem Spec


  10. Joined : Aug 2015
    Posts : 3
    W10 insider
       31 Aug 2015 #10

    Sky Go


    ash55 said: View Post
    Is this 100% working OK now
    Yes it works 100% and has done since my previous message!

    Harry C
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:00.
Find Us
Twitter Facebook Google+



Windows 10 Forums