App installation failure

  1.    #1

    App installation failure


    Hi Guys

    I am having a strange problem, in that I cannot install Malwarebytes (something I have done many times on many PC's) I have windows 10 Pro 1903 installed.
    I download the program - no problem
    I push 'go' and up comes the window with the language choice.
    Up comes the choice of home / private or business - I select home user.
    Up comes the installation scale - nothing happens (no indication on the scale) and very quickly the windows changes to installation complete - restart to complete. This I do - but there is no sign of any installation to be found.
    Ideas and thoughts appreciated.
    Thanks in advance
    C
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 15,246
    Windows 10 Pro x64 Build 1809
       #2

    Not sure if this is your answer but I would use the Malwarebytes support tool and then try again. Something is likely corrupt.

    Access Denied
      My ComputerSystem Spec

  3.    #3

    Thanks Ken
    I did indeed use the malwarebytes support tool, and this took a long time to complete, but did the job.
    Malwarebytes now installed and working.
    Thanks for your response
    C
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 15,246
    Windows 10 Pro x64 Build 1809
       #4

    Glad to hear you got it sorted.
      My ComputerSystem Spec

  5.    #5

    I had no problems installing malwarebytes support tool.
      My ComputerSystem Spec


 

Related Threads
On a clean installation of Win 10 1703 I'm having an issue with the installation of the ASmedia USB drivers provided by Asus for my Z97-A mobo. The exact error message during installation is the Asmedia USB Host Controller was not found. I can't...
Power failure during update installation in Windows Updates and Activation
Restarting my PC to install update 1703, it got about 60% through the process, when - aaaargh - power failure!. The outage only lasted a few seconds, but the damage was done. Restart appeared successful, and everything seems to work, but the...
Just tried to install Version 15063 on my main machine and it failed. It got to 88% of the installation when the spinning circles stopped like the machine locked up. I left it for 20 minutes before giving up & hard rebooting. It did a repair to...
I've tried updating to 10 a few times over the last couple of months - I've tried updating all my drivers as I've seen that suggested elsewhere but it hasn't helped so far. Any help would be appreciated. 57148
Hello all. James here. I'm trying to setup Hyper-V, using Kari's tutorial. After I select the modules, Windows installs them and asks for a reboot. I oblige and then the system loops. I have tried three times and have had to restore all three...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:44.
Find Us