net3.5 fails on 20H1 Solved

  1. jimbo45's Avatar
    Posts : 7,326
    Windows / Linux : Centos, Ubuntu, OpenSuse
       #1

    net3.5 fails on 20H1


    Hi folks

    also valid for 19H1 builds

    somewhere there's a stand alone version of net3.5 -- there was a link posted in the forum but I can't find it any more -- I have a few programs that need net3.5 but it won't install on 20H1 via control panel turn windows features on / off.

    Update : solved

    Mount the iso of the 20H1 build on my system it's on "D". (Or your 19H1 build).

    then as administrator run the command in blue.

    Microsoft Windows [Version 10.0.18898.1000]
    (c) 2019 Microsoft Corporation. All rights reserved.

    C:\WINDOWS\system32>

    DISM /Online /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:d:\sources\sxs


    Deployment Image Servicing and Management tool
    Version: 10.0.18898.1000

    Image Version: 10.0.18898.1000

    Enabling feature(s)
    [==========================100.0%==========================]
    The operation completed successfully.

    Now it's working

    Click image for larger version. 

Name:	net.png 
Views:	0 
Size:	364.9 KB 
ID:	234036

    Cheers
    jimbo
    Last edited by jimbo45; 17 May 2019 at 08:26. Reason: added screenshot and solution
      My ComputerSystem Spec


 

Related Threads
Source: https://docs.microsoft.com/en-us/windows-insider/at-home/Whats-new-wip-at-home-20h1 https://insider.windows.com/en-us/previews-highlights/
Hi folks posting this as a new thread since the title of the previous one refers to an older release of VMware which doesn't work and to avoid confusion. An update is available from VMWare which fixes the ongoing problems of 19H1 and 20H1...
Hi there On Linux VM's with HYPER-V on latest build 20H1 : In Non full screen mode you can't adjust the screen area so you can lose the bottom part of the screen. 233424 In Full screen mode the Guest doesn't allow monitor size settings...
Source: New 20H1 Flighting Achievements - Windows Insider 1116112890581352458
Not cause by virus .. this just started today. I tried a restore point of yesterday .. nothing. I have tried several suggestions from the web but nothing seems to do it? I know it would be better if i could name them but can't remember the exact...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:25.
Find Us