Windows 10: Most of My Apps Not Working After Windows 10 Update

  1.    06 Aug 2015 #1

    Most of My Apps Not Working After Windows 10 Update


    Hi. I updated to Windows 10 last night, and now no apps/programs seem to work for me. All of my installed programs before the update like Skype, Google Chrome, Spotify, downloaded games, etc doesn't seem to be gaining internet access eventhough my computer is connected to high speed WiFi. I can only access the internet by the new Microsoft Edge, and Google Chrome and Firefox is not working (no internet connection detected). I tried to reinstall Skype, but even the Skype Installer is failing to access the Download Server. Please help!
      My ComputerSystem Spec

  2.    06 Aug 2015 #2

    Do you maybe have some proxy settings set up, which are broken now? Or something like a VPN tunnel, which is no longer working correctly? Just guessing...
      My ComputerSystem Spec


 

Related Threads
Turn On or Off Automatic Download and Install of App Updates by Store in Windows 10 The Windows Store offers various apps that users can browse through, purchase, or get for free to download and install to their Microsoft account in Windows 10...
Hi there For those of you who can't get the Windows Start menu in build 10074 to appear or work when you UPDATE from build 10061 it WILL work if you revert back first to build 10049 and then update. Activate windows and re-boot -- now it will...
Solved Apps stop working. in Software and Apps
Hi, In the Reliability Monitor it claims that Photo App - stopped working. I used it briefly and closed it down and saw no evidence of any problem but as stated above the Monitor claims it stopped working. Am I closing it down incorrectly; I use...
I have been trying to make the mail app working but instead something happend and the icons are gone and the app won't even launch now. I cannot delete the app in store because it's greyed out and says it is installed. The app also does NOT...
Windows update on 10041 not working in Windows Updates and Activation
I get this message while using Windows update on 10041 https://www.tenforums.com/attachment.php?attachmentid=18334&stc=1 Did someone solved this?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:13.
Find Us