1.    05 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 3
    Windows 8.1 & 10, Ubuntu 14, Debian 8

    "Open with..." not showing possibility for "Another App on this PC"


    Hello Community!
    I am not having the option to choose an app from the PC to open files of unknown type, only to search for an app in the store. Is that normal? If yes, I don't like it, but say I download a file of unknown type, what is the most efficient way to set the default app that habits a custom location on my pc for it.
    Here a Screenshot, just that you can see what it looks like at me and maybe I am having a crippled installation or so
      My ComputerSystem Spec
  2.    05 Aug 2015 #2
    Join Date : Aug 2015
    Posts : 3
    Windows 8.1 & 10, Ubuntu 14, Debian 8
    Thread Starter

    If anyone would just confirm that it is normal not to be able to select "Another App" like in Windows 8.1 and before, I would be satisfied
      My ComputerSystem Spec
  3.    06 Aug 2015 #3
    Join Date : Aug 2015
    Australia
    Posts : 30
    Windows 10 Pro

    Hi Dired, I tried what you describe, but the dialog I got from clicking "Open with" was slightly different from the one you showed.

    There is an extra line of text (in very pale blue, so it is almost invisible on the white background) between "Look for an app in the store" and "Always use this app...".

    That extra line says "More Apps" with a down arrow. Click that and you get a list of installed programs to choose from. If you don't like any of those offered, scroll to the bottom of that list and (again in very light blue) it offers to let you browse for any exe file on your hard drive.

    Maybe silly MS made those pale blue lines as white text on a white background on your machine. If so try clicking the blank space where they should be.
      My ComputerSystem Spec
  4.    07 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 3
    Windows 8.1 & 10, Ubuntu 14, Debian 8
    Thread Starter

    Quote Originally Posted by OldAussie View Post
    try clicking the blank space where they should be.
    That is it!
    I don't know which Personalization-color-option I could change to make it look good, but at least I know how to get where I want and use Windows as usual
    Thanks so much OldAussie! That was my main problem with Windows 10 and you solved it
      My ComputerSystem Spec
  5.    08 Aug 2015 #5
    Join Date : Aug 2015
    Australia
    Posts : 30
    Windows 10 Pro

    You're welcome. I'm happy to hear it worked for you.

    That text was light blue for me, and my highlight color is light blue. So I guess you should change your highlight color if it is white, because it's sometimes used for text that will be on a white background.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Delete "Camera Roll" & "Saved Pictures" - Win 10
Is there any way to delete these system folders. I don't use them, and I never will. If I delete them though, they are simply re-created. Thanks
General Support
Not display the "Life at a glance" and "Play and explore" columns
Hi In Windows 10, how I do not display the "Life at a glance" and "Play and explore" columns of the Start menu? Thanks Bye
General Support
Solved Unable to create or save files in "Documents" and "Pictures" folders
Hi, as with many I have upgraded to Windows 10 today and it is going well except for the fact I am unable to save any files or create new ones in the Documents and Pictures folders or any sub-folders within these folders, and I have no idea why it...
General Support
"Intel\Bluetooth\devmonsrv.exe" constantly "Stopped working"
Good Morning HP Dv7-6bxx laptop installed Windows 'Home' a few days ago. I am plagued with an error in the Reliability History report... "Bluetooth Device Monitor, Stopped working" Path...C:\Program Files (x86)\Intel\Bluetooth\devmonsrv.exe The...
Drivers and Hardware
Solved "Error (0x800F081F) - DISM Unable to find source" & "sfc /scannow"
I have upgraded 5 machines and clean installed 3 machines. Experienced an issue with one machine with continuous corruption problems After the 3rd attempt I discovered that even with a Clean Install of Win 10 I get unrepairable errors - Sorry...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:29.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums