App Packages .bat File Erroring Solved

Page 2 of 2 FirstFirst 12
  1.    #11

    Click image for larger version. 

Name:	Untitled.png 
Views:	4 
Size:	93.7 KB 
ID:	221681

    What dash is wrong this time?
      My ComputerSystem Spec

  2. Brink's Avatar
    Posts : 36,979
    64-bit Windows 10 Pro build 18860

    It looks like you now need to substitute the quotation marks like in red below....

    PowerShell -Command "Get-appxprovisionedpackage -online | where-object {$_.packagename -like "*Microsoft.WindowsAlarms*"} | remove-appxprovisionedpackage -online"

    ...with an apostrophe like in red below instead.

    PowerShell -Command "Get-appxprovisionedpackage -online | where-object {$_.packagename -like '*Microsoft.WindowsAlarms*'} | remove-appxprovisionedpackage -online"
      My ComputersSystem Spec

  3.    #13

    So it appeared to be working now up until the point of

    C:\Windows\system32>PowerShell -Command "Get-appxprovisionedpackage -online | where-object {$_.packagename -like '*Microsoft.SkypeApp*'} | remove-appxprovisionedpackage -online"
    It just froze here.
      My ComputerSystem Spec

  4. Brink's Avatar
    Posts : 36,979
    64-bit Windows 10 Pro build 18860

    The command worked for me, but sometimes it may take for it to finish.

    Click image for larger version. 

Name:	command.png 
Views:	1 
Size:	22.7 KB 
ID:	221685
      My ComputersSystem Spec

  5.    #15

    Finally! OK cool. We got this figured out.

    Recommendation: At the bottom of the page where I got all of the commands from, it would be cool if there were some already made .app files that we could download so this wouldn't be an issue!
      My ComputerSystem Spec

  6. Brink's Avatar
    Posts : 36,979
    64-bit Windows 10 Pro build 18860
      My ComputersSystem Spec

  7.    #17

    Right, I made my .bat based off that but there isn't an option to download a .bat file on that page made by you, unless I am missing it somewhere.
      My ComputerSystem Spec

  8. Brink's Avatar
    Posts : 36,979
    64-bit Windows 10 Pro build 18860

    I adjusted the commands in the tutorial to help so they will now work when using them in a .bat file instead of directly in PowerShell.
      My ComputersSystem Spec

Page 2 of 2 FirstFirst 12

Related Threads
Forgive me if I sound totally stupid for asking this but how do I use ICD to add apps such as MS Office 365, Chrome etc using Windows ICD because I can't find anything on search engines and the only option I can see allows .appx files and app...
I uninstalled some of the built in win 10 app packages and now wish to re-install one of them. Movies & TV. This is the UNINSTALL cmd for Movies & TV. ...
Hi, Since the update, Microsoft is pushing strange Update Packages to me. Before the Update, everything was fine, now the Text says i.e.: for AMD64 based systems KB4051963 but what the heck, I do have a x64 based system (Intel). I don't...
Using Provisioning Packages in Installation and Upgrade
Hello Everyone, While reading about Provisioning Packages, I cannot figure out where and when to use them? I really appreciate if you could help find some use cases of PP. Why Microsoft came up with the idea of PP? Does they replace GPOs?...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:13.
Find Us