Windows cannot find a program I just installed


  1. Posts : 8
    Windows 10 Pro 1079
       #1

    Windows cannot find a program I just installed


    I just installed the free version of IObit DriverBooster 6.2.00 (on Windows 10 Pro v1709). After the installation finished, I attempted to run the program and received an error message that reads:

    Windows cannot find 'C:\Program Files (x86)\IObit\Driver Booster\6.2.0\DriverBooster.exe'.
    Make sure you typed the name correctly, and then try again.

    The first attempt I made to run the app was from the Start menu. The second attempt I made was to go directly to the installation folder and double-click the app's main executable. In both cases, I received the same error message.

    I tried uninstalling the app, rebooting and reinstalling it several times, but the same thing happens.

    Why is this happening? Is there anything I can do to troubleshoot it?
      My Computer

  2. Porthos's Avatar
    Posts : 881
    Win 10
       #2

    Very possible a security program zapped it. Many detect this kind of programs. Best to always go to your motherboard or computer makers site for drivers and do not use 3rd party apps to install drivers.
      My Computers


  3. Posts : 8
    Windows 10 Pro 1079
    Thread Starter
       #3

    @Porthos, that sounds reasonable to me. Thank you!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:17.
Find Us




Windows 10 Forums