Using HWINFO

  1. DreadLord's Avatar
    Posts : 22
    W10, Ubuntu
       #1

    Using HWINFO


    Just thought I'd share my experience of the last few days. I built myself a new PC which I am very happy with, Ryzen 7 2700X, 16Gb etc... Anyway its very good and as you will understand I have been monitoring it with HWINFO, thats sensible. Day 2 and the fans constantly spinning up and down every 3 seconds irritated me a bit so I set a custom fan curve, thats that sorted. But I was a little inquisitive as to what the cause was. At idle the HWinfo CPU temp graph looked like a saw blade, sharp up and slowly down, sharp up and...ad infinitum. I spent a couple of hours with task manager and permon but they don't have the granularity to really nail down the cause. In the end a search on the tutorials on here led me to Performance recorder + analyser. Now they are good tools!
    So after a good day wasted I now know what caused the regular 3 second spikes in my HWINFO graph....you guessed, it was HWINFO set to poll every 3 seconds! All this because one of the fan boundaries was set 1c above idle.
      My Computer

  2. ThrashZone's Avatar
    Posts : 7,137
    3-Win-7Prox64 2-Win10Prox64
       #2

    Hi,
    I believe the polling default is 2000 ms if that translates to 3 seconds I don't know nor have I noticed anything odd using it
    I'm usually pushing pretty hard and with fans at 100% when doing so
    I imagine that is why I haven't noticed

    Best free tool out there hwmonitor is okay too but not near as many goodies in it.
      My Computers

  3. DreadLord's Avatar
    Posts : 22
    W10, Ubuntu
    Thread Starter
       #3

    Yeah I had it set to 3000ms. I didn't need to do any of it, I just wondered why idle temp was fluctuating between 35-40c. Anyway I've simplified the post quite a bit. Actually it was atikmdag.sys causing the spikes but somehow triggered by HWINFO sensors. I did try different drivers for the radeon but they all had the same effect. It is only my OCD type illness that wants a smooth flat line graph but now that I've investigated I can live with it!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:51.
Find Us




Windows 10 Forums