Winamp Help,Please!

  1. isaccasi's Avatar
    Posts : 93
    windows 10 pro
       #1

    Winamp Help,Please!


    Hello everyone,I have installed the M.A.D MP3 encoder for winamp(latest version=Windows 10 Home 1809)but it does not start to play,the MPEG encoder that normally play MP3 files in Winamp,still plays,should I uninstall the original encoder,or what,as you can hear I am no techie,please help.

    Kind Regards Isaccasi
      My Computer

  2. das10's Avatar
    Posts : 2,759
    Win 10 pro 20H2
       #2

    Presumably, you mean the "MAD MP3 decoder" and not encoder ( MAD plug-in 0.14.2b.exe : https://www.mars.org/home/rob/proj/mpeg/mad-plugin/).

    1 Have you tried disabling the "Winamp internal mp3" decoder by deleting the extension MP3 from : Winamp >
    Preferences >Plug-ins>Input>Nullsoft Directshow Decoder>Configure.

    2 From the MAD mp3 decoder read file (in_mad.txt):

    "Alternatively, you could move the file "in_mp3.dll" out of your Winamp
    Plugins directory (usually C:\Program Files\Winamp\Plugins) and restart
    Winamp."

    3 Also in Winamp > Preferences > Plug-ins > Input > MAD plug-in >Configure: change the priority to Highest.

    4 If by chance you can't see the MAD plug-in, you can reinstall MAD plug-in 0.14.2b.exe after closing Winamp and then try again.

    Good luck.
      My Computer

  3. isaccasi's Avatar
    Posts : 93
    windows 10 pro
    Thread Starter
       #3

    Thanks a lot
      My Computer

  4. das10's Avatar
    Posts : 2,759
    Win 10 pro 20H2
       #4

    You're welcome.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:33.
Find Us




Windows 10 Forums