Win10XPE - Build Your Own Rescue Media

Page 41 of 52 FirstFirst ... 31394041424351 ... LastLast
  1. Vineet Garg's Avatar
    Posts : 20
    windows 8
       #401

    1. @Kyhi :
    Greets,
    Sir,
    I am confused about the two .7z files. Both have Projects folder & different ones AND one is 217 mb & other one 230 mb! Both .7z files are latest. Which one (Projects folder) to be used ?

    Thanks & Regards. ...

    (((((((
    Many test with newest preview releases, with the understanding that the results may vary..
    All Friends : He mean to say somethings may work but not all & the functions which depend on that particular .dll / File will suffer. )))))))
    Last edited by Vineet Garg; 4 Weeks Ago at 09:30.
      My ComputerSystem Spec

  2. Kyhi's Avatar
    Posts : 2,383
    Windows 3.1 to Windows 10
    Thread Starter
       #402

    You MERGE the two Projects Folders
      My ComputerSystem Spec

  3. Vineet Garg's Avatar
    Posts : 20
    windows 8
       #403

    Sir,
    Many Thanks again.
      My ComputerSystem Spec

  4. Vineet Garg's Avatar
    Posts : 20
    windows 8
       #404

    Sir,
    Greets,
    The more I indulge with the project, the more I gain but there are somethings to mention / discuss.

    1. My Objective : I want to just cruise into 'logging as admin' as fast as i can without spending time in loading images & text messages. Therefore I have made some cuts only in the top layer of the PecmdAdmin.ini. To upload here I am putting it as text file :

    PecmdAdmin.txt

    Is it safe to go with ? Will / Can it put me into trouble ? Does it make any sense ? What improvement can be made further ? Any better ways to achieve the object ?

    2. JUST Feed Back! :

    (a) Even with default PecmdAdmin.ini & Pecmd.ini, There is always a hang when i try to switch between the users once I boot into it. ( I did not touch & configured anything in the 'User Accounts' section. )

    (b) Why we need to have different users when we are booting into a PE ? If one miss to boot as admin at start , he can't run some apps like 'Team Viewer' without rebooting & then opting to log as admin.

    (c) AOMEI Partition Assistant was being reported as Untested version. When I looked into the plugin, I found that the plugin was made for 8.3 version & the download links were pointed to the latest 8.4 version. When I changed the download links with 8.3 version, it was all well.
    But Integrating & using both versions were doing fine except for a warning as said above.

    (d) Whether I integrate AOMEI Partiton Assistant 8.3 or 8.4, both are showing one strange symptom.
    When it is launched from within the PE Boot, The graphical looks change as if you are switching from Normal to Safe Mode. ( Not that bad as Safe Mode though ). The graphical look stands as it is even after closing AOMEI Partition Assistant & changes back only on next boot.

    ( Please excuse & ignore if some thing is found irrelevant or beyond the scope of this thread )

    Thanks & Regards. ...
      My ComputerSystem Spec

  5. Kyhi's Avatar
    Posts : 2,383
    Windows 3.1 to Windows 10
    Thread Starter
       #405

    for partition assistant
    do not change any download links...
    it will always try to download newest version...
    if a new version is found - you get message as untested - because some files may have changed and it is untested/unverified
    currently ok the edit
    Code:
    [Variables]
    %CheckVersion%=8.4.0
    as far as ADMIN - no need to change users back and forth
    on Build Core / Additional options > set "Ask to Switch **" to 0 (zero)
    as far as edits to Admin pecmd.ini - your on your own.........
      My ComputerSystem Spec

  6. Vineet Garg's Avatar
    Posts : 20
    windows 8
       #406

    Thanks for the quick response!
      My ComputerSystem Spec



  7. Posts : 18
    windows10pro64bits
       #407

    My regards to all and a big thank you to the author of this very good tool.

    I'm having some problems to be able to create an iso file with this tool, I'm a newbie and I don't know much about computing.

    Someone could help me solve it.

    Thank you .Click image for larger version. 

Name:	Screenshot_7.png 
Views:	46 
Size:	3.0 KB 
ID:	245502

    Click image for larger version. 

Name:	Screenshot_6.png 
Views:	3 
Size:	105.3 KB 
ID:	245503
      My ComputerSystem Spec

  8. Vineet Garg's Avatar
    Posts : 20
    windows 8
       #408

    @lacruelrealidad : Greets,

    I assume you followed the instructions & also added Win10XPE folder in AV exceptions.

    On my side, I think you should look into the Debug log.

    'Debug log' :

    1. Launch Win10XPE.exe and from the top menu click TOOLS :

    Click image for larger version. 

Name:	Capture 1.JPG 
Views:	0 
Size:	124.8 KB 
ID:	245563

    2. Now check the box next to 'Debug log' & close the Options window :

    Click image for larger version. 

Name:	Capture 2.JPG 
Views:	1 
Size:	154.8 KB 
ID:	245564

    3. Run the things & in the 'Log' window : click Save as log.html. It will create an html log file in the Win10XPE folder.

    Click image for larger version. 

Name:	Capture 3.JPG 
Views:	0 
Size:	184.2 KB 
ID:	245565

    Thanks & Regards. ...
      My ComputerSystem Spec


  9. Posts : 18
    windows10pro64bits
       #409

    1) First of all I want to thank you for trying to help.

    2) I did what you recommended, try to perform the procedure again and luckily I finish successfully.

    3) Once I had the iso image I recorded it by 2 different methods on a usb drive.

    Method 1 - Using the ultra iso.
    Method 2 - Rufus.

    Note: The iso image does not start me in uefi -gpt, and I don't know why.
    If I start in uefi -mbr.

    I have 2 desktop PCs, a) SONY VAIO ALL IN ONE UEFI -GPT.

    B) A hp laptop uefi -mbr.

    Since the image started in uefi-mbr, I believe that the creation of the iso image is correct, but I do not know why it does not start in uefi .gpt.


    2) Apart from this, when loading the iso image, I cannot find the personal portable programs, which I had put to the program so that I could record them when creating this image.

    Can anyone help me solve these problems?

    From already thank you very much .


    Click image for larger version. 

Name:	Screenshot_1.png 
Views:	0 
Size:	62.6 KB 
ID:	245625

    Click image for larger version. 

Name:	Screenshot_2.png 
Views:	0 
Size:	69.5 KB 
ID:	245626

    Click image for larger version. 

Name:	Screenshot_11.png 
Views:	0 
Size:	3.0 KB 
ID:	245630

    Click image for larger version. 

Name:	Screenshot_12.png 
Views:	0 
Size:	61.2 KB 
ID:	245631

    These files refer to the default programs, I can't find my portable programs loaded.
      My ComputerSystem Spec

  10. Kyhi's Avatar
    Posts : 2,383
    Windows 3.1 to Windows 10
    Thread Starter
       #410

    You do NOT need to use Rufus or UltraISO
    Format the USB stick Fat32 and then just copy the contents of the ISO to USB
    You will have to turn "Secure Boot Off" in BIOS
    I see the portables in the correct "Custom" folder - Be sure to Checkbox the "Add Your Custom Folder"

    After ISO creation you can use "USB7ice - Copy ISO To USB" from the "Create ISO" interface to format and copy ISO to USB
      My ComputerSystem Spec


 
Page 41 of 52 FirstFirst ... 31394041424351 ... LastLast

Related Threads
Something got fouled up, my stuff went missing, dont know if Im in right spot now. Said to check if the rescue media works
macrium rescue media in Backup and Restore
hi, I have installed a new external HDD for my backup image. Do I have to create a new rescue media?
Made Reflect (free) USB rescue Media as per the instructions. Process finished successfully. USB plugged into a USB slot on the back of the machine. My computer MoBo Asus M4A88T-M (purchased 2011), non UEFI. BIOS set to "removable media" 1st...
Macrium Reflect Rescue Media in Backup and Restore
Hi, I recently created a rescue media as I wanted to backup Windows 10 Fall creators update. After creating the rescue media to pen drive i backed up the partion of windows drive. What I noticed later that all my internal drives are now...
Macrium: Rescue Media in Backup and Restore
Having turned to Macrium for daily backups, I have created a Rescue Media DVD. When testing to see if it would boot (as Macrium advise). I was unable to choose which of the options offered was correct. Attached is a clip of my boot menu with the DVD...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:39.
Find Us