Windows 10: powershell help does not seem to work Solved

Page 2 of 2 FirstFirst 12

  1. Posts : 382
    windows 10 (x64) Home 1803
    Thread Starter
       14 Jul 2018 #11

    Nuggs said: View Post
    I'm getting the same error. There must not be an update for it.
    Run: Update-Help -Force -ErrorAction SilentlyContinue
    Thanks. It helped.
      My ComputerSystem Spec

  2.    14 Jul 2018 #12

    lvgandhi said: View Post
    Thanks. It helped.
    How? that just masks the error?
      My ComputerSystem Spec

Page 2 of 2 FirstFirst 12

Related Threads
Hello all, I'm coming here because I'm having an issue with a mouse. I've gone through most steps I've seen online (uninstalling the driver and then retrying it), but alas none of that works. The weird buggy thing about it is, it worked at first...
cmd vs powershell in General Support
Greetings. As a normal PC-geek I don't know how, when and why I should use Powershell instead of cmd. Or in another way, why has Microsoft changed cmd to Powershell in the right-click menu? What are the benefits? Or has Microsoft just done this...
What on EARTH process is always running in the background to make my hard drive chatter away for literally nearly 3-5 minutes after a bootup...and we're talking with a FRESH install!....Some something is running a LOT in the background but task...
Solved PowerShell in Performance & Maintenance
I have a 64-bit laptop running Win 10 Home. I just notice in All apps, there is an entry of PowerShell and PowerShell (x86). I realize the former is for 64-bit and the latter is for 32-bit. Question : In my 64-bit laptop, when I open...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:26.
Find Us