Windows 10: Unity content error

  1.    22 Jun 2018 #1

    Unity content error


    Hi, Recently I've been playing some online poker through IOS browser (firefox) and now whenever I try to connect I get the following message. An error occurred running the Unity content on this page. See your browser JavaScript console for more info. The error was: TypeError:_GLOBAL_sub_I_Thread_cpp_183584 is not a function I googled and tried some simple fixes like,clear browser cache, disable adblocker and try another browser (edge shows similar message). Can anyone advise how to fix to non tech savvy user. My team needs me! Thanks (apologies, not sure if this is the best sub-forum for this query)
      My ComputerSystem Spec

  2.    22 Jun 2018 #2

    Why won't it let me have spaces between lines? I tried to edit. It just comes up in block ...
      My ComputerSystem Spec

  3.    23 Jun 2018 #3

    Ok, it seems to have sorted itself out now.
      My ComputerSystem Spec


 

Related Threads
Good afternoon! I have a Lenovo Y700 Touch-15ISK model 80NW000PUS laptop. I've been wanting to learn more about the Unity game engine, but when I try clicking on the "Play" button in a basic setting with just a plane and a ball, more often than...
Xbox Unity for Xbox One X in Windows 10 News
Source: Unity for Xbox One X Unity Blog See also: Unity - Game Engine
Unity 3D in Chillout Room
Has anyone used used Unity 3D to build cross-platform games? If so, could you tell me how you like it and if it is hard or easy. I'm going to download the free version of it and try my hand at developing games. Any help would be greatly appreciated....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:36.
Find Us