Just got my Dell Inspiron 23 Series 7000 All-in-One desktop computer with 23" Touch Screen and Intel 3d RealSense camera. I have activated the Facial Recognition login feature at highest level which seems to work quite well with the 3D camers. However, I have run into a bug. I activated a 30 minute Sleep Mode in the settings. After returning later the screen was blank and moving the mouse brought the screen to life. There was references to Facial Recognition, but the camera was off. There was a message saying that the camera was in Power Save mode and that moving the mouse would release it from this mode. I moved the mouse, a lot. No change. I tried the following:

1) Clicking on the Enable Facial Recognition Button in the bottom left corner - no result

2) Clicking on the User ID button in the bottom left corner and then clicking on the Enable Facial Recognition button below it. For a brief moment the camera came on and my face was displayed in the proper location, but then disappeared and I again saw the message about moving the mouse to disable Power Save mode.

3) I also enabled the Gesture secondary security measure during setup, and since the Grid was displayed, tried entering the gesture. About half way through the gesture, it forgot what I entered and reverted to a blank grid.

4) I tried clicking on the User ID button in the lower left corner and entered my password. It was apparently not recognized as no login occurred, but no error message about invalid passwords displayed either.

I repeated several of these steps about two more times each, until finally I was able to login using my password.

This would appear to be a major glitch in the code, apparently brought on by Sleep Mode and Power Save modes. Suggest coders look into resolving this. Hopefully they can recreate the issue in the lab.

Walter D Thompson, Jr
Retired Director of IT