remove-appxpackage doesn't work on normal user account Solved

Page 1 of 2 12 LastLast
  1.    13 Jun 2018 #1

    remove-appxpackage doesn't work on normal user account


    Hello,
    i am using windows 10 pro 64bit 17134 build
    Uninstall Apps in Windows 10 | Windows 10 Tutorials
    Even if i enter command -allusers , or -user username doesn't work, can't uninstall packages like weather on normal user account.
    Tried this command on admin and non admin acount.
      My ComputerSystem Spec

  2.    13 Jun 2018 #2

    What's the error message you get?
      My ComputerSystem Spec

  3.    13 Jun 2018 #3

    i get nothing, like command would succesfully ran
      My ComputerSystem Spec

  4.    19 Jun 2018 #4

    I take it you're running powershell with admin rights under a local admin account? Also, is this a standalone PC or is it on a domain?
      My ComputerSystem Spec

  5.    20 Jun 2018 #5

    Yes i tried both powershell on normal user account and on admind account, launched as admin.
    This is standalone pc.
      My ComputerSystem Spec

  6.    20 Jun 2018 #6

    That's very strange - are there any warning/error events under Event Viewer --> Applications and Service Logs --> Windows Powershell?

    Also, are you right-clicking the start button and selecting Windows Powershell (Admin) from the list there?
      My ComputerSystem Spec

  7.    21 Jun 2018 #7

    There are only information events.

    Yes i do start it as admin.

    Another thing when i try list packages for my normal acount, i get message: "get-appxpackage: no valied sid couldn't be determined."
      My ComputerSystem Spec

  8.    29 Jun 2018 #8

    BUMP please deliver me from windows 10 bloatware
    I tried already 10 commands i found from superuser nothing is working.
    Maybe new user account and, i am not sure how many stuff i would have to set up again, it is annoying.
      My ComputerSystem Spec

  9.    15 Jul 2018 #9

    Bump i need space on my ssd, i can use every mb literally.
    Thanks for help.
      My ComputerSystem Spec

  10.    21 Jul 2018 #10

    Bump
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
User Account Control Doesn't Work Properly! in User Accounts and Family Safety
Help? :cry: Windows 10 Pro x64 Problem caused after running this batch file to reset Windows Update Windows Update - Reset in Windows 10 - Windows 10 Tutorials https://youtu.be/IlFXhjlzgw8 Also every time i'm starting my computer i'm getting...
​Hi, can someone say if there is any way to delete: 1 Microsoft.BioEnrollment 2 Microsoft.AAD.BrokerPlugin 3 Microsoft.Windows.CloudExperienceHost 4 windows.immersivecontrolpanel 5 Microsoft.LockApp 6 ...
Hello. I've been using Windows 10 for weeks. Until today, it started up just fine by displaying my name and no email address. This is exactly how I want it to be. Today when Win 10 would not recognize a printer, in order to download an "app"...
When I signed up for the Cortana to try it out, I had to use my microsoft account. I have decided that in my case, I do not want to use Cortana. How can I go back to the normal user account? Ever since I signed in with the microsoft...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:12.
Find Us