Hey there,
I just bought State of Decay 2 in the Win10 App Store. But everytime i try to download it, the DL runs for a few seconds, i get around 20 to 30 MB and then it shuts down with the given Error code. This happens only with State of Decay 2. I tried downloading random apps and the all worked.
I already did a bunch of troubleshooting via Google, but nothing really helped.

- Win 10 Store Troubleshoot

- Win 10 Update Troubleshoot

- wsreset.exe

-PowerShell -ExecutionPolicy Unrestricted -Command "& {$manifest = (Get-AppxPackage Microsoft.WindowsStore).InstallLocation + '\AppxManifest.xml' ; Add-AppxPackage -DisableDevelopmentMode -Register $manifest}

- Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
This produced an error Log concerning the Path to "C:\AppXManifest.xml" not existing. I uploaded the error log, but its mostly in german... https://pastebin.com/ctCCN51C

- SFC /Scannow

- DISM.exe /Online /Cleanup-image /Restorehealth

- All of this stuff besides a clean reset of Windows (and i really really dont want to do that, just to be able to download a stupid piece of software...): https://support.microsoft.com/en-us/...-update-errors

Does anybody have another idea what i could try?
Thanks a lot!