Windows 10: Feedback Hub not working.


  1. Posts : 1,377
    W10 pro x64 and W8.1 x86
       10 Jun 2018 #1

    Feedback Hub not working.


    Is this another 1803 gremlin ? I went to use the Feedback Hub installed app and thought I would sign in for this one rather than use it anonymously. All I get is this:

    Click image for larger version. 

Name:	FH.JPG 
Views:	1 
Size:	48.7 KB 
ID:	191764

    I have tried resetting the app (no change once I try and sign in) and also uninstalling and reinstalling (no change).

    If I reset I do get to see the home page (below) but as soon as I sign in its back to the above which I then can not escape from. Even restarting takes me back to that same screen.

    Click image for larger version. 

Name:	FH2.JPG 
Views:	1 
Size:	109.2 KB 
ID:	191765
      My ComputerSystem Spec


  2. Posts : 1,377
    W10 pro x64 and W8.1 x86
    Thread Starter
       10 Jun 2018 #2

    Also tried the MS App trouble-shooter which reported a problem with some cache and reset it. Nothing changed, still didn't work.

    Even tried restarting the router in case there was some weird access issue but again no change.

    I'm not trying anything else over this one as I've kind of had enough of weird issues with 1803, first a program crashing each and every time it runs (now sorted by a fiddle), the odd indexing problem that is repeatable by others, and now this.
      My ComputerSystem Spec

  3.    10 Jun 2018 #3

    Confirmed, same problem here. Puzzled why more people aren't raising this ....
      My ComputerSystem Spec


  4. Posts : 1,377
    W10 pro x64 and W8.1 x86
    Thread Starter
       10 Jun 2018 #4

    Many thanks for confirming that and yes, very surprised its not had a mention somewhere.
      My ComputerSystem Spec

  5.    23 Jul 2018 #5

    you guys still unable to get in/access feedback hub?

    Ironically I can on one pc, and cant on the other.

    At a loss if its the app being buggy, or an issue with the "other" computer.

    It opens fine but when I try to sign in I get an error and says try again later or some such ><
      My ComputerSystem Spec


  6. Posts : 1,377
    W10 pro x64 and W8.1 x86
    Thread Starter
       24 Jul 2018 #6

    Just tried it now (1803 and up to date) and it worked OK. Looking at the date of the thread and it is the same installation as in post #1.

    So yes, working for me now at this moment in time.
      My ComputerSystem Spec


 

Related Threads
My feedback is to choose our username that appears on the user folder as well as in an unelevated command prompt: https://aka.ms/Xfp4z5 ;)
I seem to have broken the Feedback Hub - I can't log any feedback ( I just get circling dots which never end). 170204 This is on a PC where I've just clean-installed 1709 in the last few days. The problem happens on all accounts on the machine...
Windows 10 Redstone: New ‘Feedback Hub’ merges Insider and Feedback apps Read more: http://www.winbeta.org/news/windows-10-redstone-microsoft-merges-insider-feedback-apps
Just a reminder: it's great to post on this forum, but please submit problems to the Windows Feedback app, too. https://www.tenforums.com/tutorials/7054-feedback-send-microsoft-windows-10-a.html Even better, do a quick search and upvote someone...
It's sort of like Homegroup on Windows 10, minus the Microsoft limitations. It works by connecting through SSH and you build a personal space for your settings and programs and files you want to share or access remotely to others. It can be...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:08.
Find Us