Windows 10: iTunes: The "Get" button doesn't work in Windows Store Solved

Page 2 of 2 FirstFirst 12
  1.    18 May 2018 #11

    Access Denied said: View Post
    That would lead me to believe it is the Store itself and it is not related to a Windows version. :)

    Funny my Dads laptop just updated today anbd yet he was having the same store issues on 1709 as well.
      My ComputerSystem Spec

  2.    19 May 2018 #12

    Success

    For info: I've been periodically trying to download. (I close the app after each attempt). My first attempt today was an hour ago. The current attempt is downloading now - so I hope I haven't spoken too soon.

    No, it has installed itself while I was typing this.

    There seems to be a lot of interest in my post

    I get tons of help from this forum, but I don't contribute much in return. So, it might help people if they know why I'm trying to download iTunes from the Microsoft Store rather than from Apple (which I've been using up till now):
    https://www.howtogeek.com/352307/avoid-itunes-bloat-with-the-windows-store-version/

    BTW:
    For any Google query about Win 10, I add the following to the search terms:

    ..... tenforums OR "how-to-geek"

    One or other of those sources is almost guaranteed to give me the answer.

    Thanks for all the help
      My ComputerSystem Spec

  3.    19 May 2018 #13

    I noticed last night that there was a new update to the store app itself (second one in just a few days which shows MS QA is non existent if they had to update it again so soon!). I wonder if the update to the store app alleviated the issue.
    Last edited by Scottyboy99; 19 May 2018 at 07:32.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
After i installed windows 10 on my Asus N53SV, the keyboard doesnt work properly. I look on the internet for help, but it looks like im the only one. I tried uninstall and reinstall almost everything i know. From keyboard driver, touchpad, etc....
Hi all, I noticed a really annoying issue on my machine. When installing various software, when it asks me if I want to customise location, when I click on the "browse" button, it either doesn't do anything or in some cases it will open...
I have four computers running Win10. On two of them the windows "Start" button on the task bar doesn't work. So I can't get to Settings or Apps. I can right click on the Start button and get the "right-click menu". All of the other task bar buttons...
Hello, I have a few portable apps, which I have pinned to start. 30724 Now I need to show these apps to show when I type their names in search, but it just doesn't show any of these apps. Search for properly installed apps works flawlessly same...
anyone seen this? build 10166, lenovo yoga 2. lots of missing devices, all driver packages for said devices bail out at install with the same message "Realtek bluetooth suite doesn't work on this PC", regardless of device. searched high and low via...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:35.
Find Us