Windows 10: Cannot install anything from the Windows Store

  1.    11 May 2018 #1

    Cannot install anything from the Windows Store


    I just recently purchased a new XBox Wireless Controller, the Bluetooth version, for use with my RetroPie setup, as well as my Windows 10 gaming rig. One of the first things I'm supposed to do is connect it to my desktop, go to the Windows Store and download XBox Accessories, then update the controller's firmware.

    Well, I've tried that, and I cannot install anything from the Windows Store. I know it worked a couple of weeks ago, because I purchased Age of Empires: Definitive Edition and installed it from the Windows Store without any issues. Now, however, nothing will install. When I click on Get, the window flashes and, just for a fraction of a second, just barely long enough to be noticeable, I see a progress bar pop up, then it disappears, goes back to the main window for whatever app I happened to be looking at, and the Get button highlights again, as if nothing at all happened. I've tried several other free apps, just to make certain it wasn't only the one I wanted. Nothing will install.

    I have UAC turned on, which is a requirement for installing apps from the the Store, and I've ran the Windows Store Troubleshooter. It's reset the Store app and reset my Store cache, and I've rebooted numerous times, but still nothing works.

    Any ideas?

    Thanks.
      My ComputerSystem Spec

  2.    11 May 2018 #2

    It happens to my surface pro 4 right now, but my desktop works perfectly. It's a MS store problem not related to our PCs, I suppose we have to wait to MS to fix it from their side.
      My ComputerSystem Spec

  3.    11 May 2018 #3

    Well, I saw another post from someone with a similar problem, and someone suggested to them to logout, then try to install. I logged out, pressed Get on my app, then it had me log back in and my download started.
      My ComputerSystem Spec


  4. Posts : 896
    Windows 10 64 bit, 1709
       11 May 2018 #4

    Yep, re-signing into the MS Store seems to fix this issue. :)
      My ComputerSystem Spec


 

Related Threads
I've installed windows 10 a few days ago but when I go to the store app. there is no install button showing. I've tried the wsreset.exe as some people have suggested on other sites but nothing has changed. Has anybody else come across this problem...
I do not have the Windows 10 store app. How do I install the app without resetting my OS or reinstalling windows etc.
Hey everyone, So I can't install anything from the Windows Store. What happened is that I was trying to open the weather app. It would open and close down right away. So I removed it within powershell and I can't install it or any apps now....
Hey everyone ! I was having some problems with Windows Store First of all I got error 0x800072efe Looked all over the Internet. Finally fixed it. Then started getting error 0x80070005. And no matter what it couldn't be fixed. So I...
in my extended family I'm the one they talk to when they have a problem on their PCs , most of the problems caused by trying to install a program and downloading something else (sometimes malicious) or downloading the right program but getting...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:26.
Find Us