Samsung Magician

Page 3 of 10 FirstFirst 12345 ... LastLast
  1.    09 Apr 2018 #21

    Josey Wales said: View Post
    It can optimize all SSD's but Rapid Mode will only work on the SSD with Windows 10 or your OS on it.
    Yeah, I miss-typed when I used the word "optimize". That is NOT what I meant. I meant the use of rapid mode to optimize performance. Not the Win10 optimization. And not trying to give you crap, but your statement about rapid mode is not correct as well. Rapid mode will work with a non-system disk. I have it working right now on one of my older ssd's, a non-system 1TB Samsung 840 EVO, split into two partitions. Here's a screenshot of it:Click image for larger version. 

Name:	aaaaaaaaaaa.JPG 
Views:	2 
Size:	126.0 KB 
ID:	184040
      My ComputerSystem Spec

  2. Josey Wales's Avatar
    Posts : 16,667
    Win 10 RS5 64 Bit
       09 Apr 2018 #22

    smactilactus said: View Post
    Yeah, I miss-typed when I used the word "optimize". That is NOT what I meant. I meant the use of rapid mode to optimize performance. Not the Win10 optimization. And not trying to give you crap, but your statement about rapid mode is not correct as well. Rapid mode will work with a non-system disk. I have it working right now on one of my older ssd's, a non-system 1TB Samsung 840 EVO, split into two partitions. Here's a screenshot of it:Click image for larger version. 

Name:	aaaaaaaaaaa.JPG 
Views:	2 
Size:	126.0 KB 
ID:	184040
    I have two ssd's a 256Gb Samsung 850 Pro and a Samsung 850 500Gb EVO SSD and Rapid mode using Magician 5.2 will NOT let the 500Gb drive use Rapid Mode. It may well work on a Single SSD that is portioned with an 840. I do not use that mode.
      My ComputerSystem Spec

  3. Josey Wales's Avatar
    Posts : 16,667
    Win 10 RS5 64 Bit
       09 Apr 2018 #23

    smactilactus said: View Post
    Yeah, I miss-typed when I used the word "optimize". That is NOT what I meant. I meant the use of rapid mode to optimize performance. Not the Win10 optimization. And not trying to give you crap, but your statement about rapid mode is not correct as well. Rapid mode will work with a non-system disk. I have it working right now on one of my older ssd's, a non-system 1TB Samsung 840 EVO, split into two partitions. Here's a screenshot of it:Click image for larger version. 

Name:	aaaaaaaaaaa.JPG 
Views:	2 
Size:	126.0 KB 
ID:	184040
    I just re installed SM and here is the proof:

    Click image for larger version. 

Name:	md.PNG 
Views:	2 
Size:	293.2 KB 
ID:	184041

    Click image for larger version. 

Name:	2.PNG 
Views:	2 
Size:	295.9 KB 
ID:	184042

    As you can see Rapid mode will not work on the 500Gb drive.
      My ComputerSystem Spec

  4.    09 Apr 2018 #24

    Josey Wales said: View Post
    I have two ssd's a 256Gb Samsung 850 Pro and a Samsung 850 500Gb EVO SSD and Rapid mode using Magician 5.2 will NOT let the 500Gb drive use Rapid Mode. It may well work on a Single SSD that is portioned with an 840. I do not use that mode.
    I'd try looking back over the settings, or talking to Sammie about it, as Rapid mode should work on that 500GB drive. Unless there's something screwed up in the settings, it should run that EVO with no problem. That's why I use it on my oldest drive, to keep overall performance high. Once before Rapid mode would not work for me, and I deleted Magician software using Revo software, and all of its leftovers, and then reloaded it straight from their website and it worked after that. You might try giving that a go. Hope it all works out. Cheers!
      My ComputerSystem Spec

  5.    09 Apr 2018 #25

    Josey Wales said: View Post
    I just re installed SM and here is the proof:
    Click image for larger version. 

Name:	md.PNG 
Views:	2 
Size:	293.2 KB 
ID:	184041

    Click image for larger version. 

Name:	2.PNG 
Views:	2 
Size:	295.9 KB 
ID:	184042As you can see Rapid mode will not work on the 500Gb drive.
    Well, if you have Rapid mode "ON" for the 256gb, it will not work on another driver at the same time. Or am I misunderstanding, and you turned it off of the 256gb BEFORE trying to load it on the 500gb?
      My ComputerSystem Spec

  6. Josey Wales's Avatar
    Posts : 16,667
    Win 10 RS5 64 Bit
       09 Apr 2018 #26

    smactilactus said: View Post
    I'd try looking back over the settings, or talking to Sammie about it, as Rapid mode should work on that 500GB drive. Unless there's something screwed up in the settings, it should run that EVO with no problem. That's why I use it on my oldest drive, to keep overall performance high. Once before Rapid mode would not work for me, and I deleted Magician software using Revo software, and all of its leftovers, and then reloaded it straight from their website and it worked after that. You might try giving that a go. Hope it all works out. Cheers!
    It never worked , when both Drives were brand new Rapid Mode would not work, when I had a 250 Gb EVO installed in place of the 500 Gb drive it also would not work.
      My ComputerSystem Spec

  7. Josey Wales's Avatar
    Posts : 16,667
    Win 10 RS5 64 Bit
       09 Apr 2018 #27

    smactilactus said: View Post
    Well, if you have Rapid mode "ON" for the 256gb, it will not work on another driver at the same time. Or am I misunderstanding, and you turned it off of the 256gb BEFORE trying to load it on the 500gb?
    That is what I am saying.

    It would be counter productive to have it on a drive that is NOT your system drive.
      My ComputerSystem Spec

  8. Cliff S's Avatar
    Posts : 22,317
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       09 Apr 2018 #28

    1)RAPID mode accelerates only one SSD even though user has several Samsung

    2) If there are two identical SSDs connected, RAPID mode may accelerate the incorrect SSD.

    4) After uninstalling RAPID mode, if the system is restored to a prior state in which RAPID mode was installed, RAPID mode will be started in a disabled state.
    http://downloadcenter.samsung.com/co...tion_Guide.pdf
      My ComputersSystem Spec

  9.    09 Apr 2018 #29

    Josey Wales said: View Post
    That is what I am saying.
    This is very strange. If it works on one 850, there is no conceivable reason it would not work on the other, unless some setting is prohibiting it from doing so. And the software wouldn't magically (excuse the pun) work on my older 840 drive, and not want to work on a newer 850. So I would still say you have a fighting chance of getting it to work. You just have to find out what is the culprit which is inhibiting it from doing so. I'd talk to Samsung tech support. They could probably tell you what that might be.
      My ComputerSystem Spec

  10. Josey Wales's Avatar
    Posts : 16,667
    Win 10 RS5 64 Bit
       09 Apr 2018 #30

    smactilactus said: View Post
    This is very strange. If it works on one 850, there is no conceivable reason it would not work on the other, unless some setting is prohibiting it from doing so. And the software wouldn't magically (excuse the pun) work on my older drive, and not want to work on a newer 850. So I would still say, you have a fighting chance of getting it to work. You just have to find out what is the culprit which is inhibiting it from doing so. I'd talk to Samsung tech support. They could probably tell you what that might be.
    Click image for larger version. 

Name:	Capture.PNG 
Views:	2 
Size:	44.0 KB 
ID:	184043
      My ComputerSystem Spec


 
Page 3 of 10 FirstFirst 12345 ... LastLast

Related Threads
Solved Samsung Magician in Drivers and Hardware
Samsung Magician Version 5.3 80074 ***Important information, please read the pdf*** Additional information:
94761 I get above error; I've updated the intel rapid storage driver and asmedia sata controller driver. My motherboard is an asus z97 deluxe. Help is appreciated; thx !
Samsung Magician 4.95 in Drivers and Hardware
Samsung has released a new version of Magician. All features work in Windows 10. TRIM is turned off so that Windows can perform that task.
Samsung Magician 4.8 in Software and Apps
Now that Samsung's Magician software is finally available for Windows 10, I have my SSD running with Rapid Mode again. I notice that the application has created a start up entry "Samsung Rapid Mode Notification Utility". This places an icon in...
Hi guys, i'm using win 10 pro x64 on a samsung evo 850 120gb ssd. My samsung magician just can't recognize the OS, anyone knows how to fix? Thank you and sorry for my bad grammar! :p 39391
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:35.
Find Us