Windows 10: Strange movie-making problem with Nero...


  1. Posts : 405
    Windows 10 PRO
       29 Mar 2018 #1

    Strange movie-making problem with Nero...


    So here's my little problem: When I want to put a video from my SSD to DVD, Nero won't burn it. When I put a video from either my external HDDs on DVD, Nero picks it up just fine. OK, both are rendering fine but at the burning stage (videos from SSD to DVD) my DVD recorder just chokes and says no. But videos from the external HDD are doing just fine. Rendering, burning... the whole shabang!



    And no, these are no illegal movies we are talking about, only movies recorded with my own camera.

    So..., what's choking Nero to get all nitpicky?!

    Oh, I use Nero 11. Old but good!

    So far I used different drive speeds, but to no avail.
      My ComputerSystem Spec


  2. Posts : 405
    Windows 10 PRO
    Thread Starter
       29 Mar 2018 #2

    Heeeeeelp! Still no one...?! :'(
      My ComputerSystem Spec

  3.    29 Mar 2018 #3

    What format is the video is .mov ,mp4?
      My ComputerSystem Spec


  4. Posts : 405
    Windows 10 PRO
    Thread Starter
       29 Mar 2018 #4

    samuria said: View Post
    what format is the video is .mov ,mp4?
    mp4 :)
      My ComputerSystem Spec

  5.    29 Mar 2018 #5

    I'm going to make a guess at the problem...

    I have a slightly similar issue using DVD Shrink. I have loads of video compilations of my daughter's childhood (in ISO format) and have been cutting out all the cheesy animated intros and endings I did at the time.

    I've found that the transcoding is just too fast when the souce and destination files are on my SSD. DVD Shrink has some sort of buffer that overflows and halts the process unless I watch like a hawk and keep hitting 'Pause' before the buffer fills. (I have no idea whether it's an input or output buffer.) If I move the files from SSD to HDD then there's no issue at all... much like your problem with Nero.

    So... it sounds like a Nero buffer issue to me.

    Hope this helps...
      My ComputerSystem Spec


  6. Posts : 405
    Windows 10 PRO
    Thread Starter
       29 Mar 2018 #6

    RickC said: View Post
    I'm going to make a guess at the problem...

    I have a slightly similar issue using DVD Shrink. I have loads of video compilations of my daughter's childhood (in ISO format) and have been cutting out all the cheesy animated intros and endings I did at the time.

    I've found that the transcoding is just too fast when the souce and destination files are on my SSD. DVD Shrink has some sort of buffer that overflows and halts the process unless I watch like a hawk and keep hitting 'Pause' before the buffer fills. (I have no idea whether it's an input or output buffer.) If I move the files from SSD to HDD then there's no issue at all... much like your problem with Nero.

    So... it sounds like a Nero buffer issue to me.

    Hope this helps...
    I have a hunch that this is one and the same problem and that we are in the same boat! :) SSD is just too speedy and HDD has the right speed. Strange... :)
      My ComputerSystem Spec


 

Related Threads
I need help with burning ISO file with Nero Express 2017 and with ImgBurn they both finish the burn but with warnings. Nero Express had the following warnings in the log; :mad: 17:56:08 #27 CDR -1194 File Writer.cpp, Line 301 PMA update failure ...
Having problems with Microsoft Movie Maker Narration. Seems to work, saves a wma sound file and shows as a sound track below the video. The problem is the sound track will not play back while editing. Audio recorded with the original video plays...
For quite a while now I've always been puzzled by a strange seemingly random tone coming from my phone when turning off the alarm in the morning. I place the phone on top of my wallet and in the morning when the alarm goes off I turn the alarm off...
Solved Problem making partitions. in Drivers and Hardware
Need to make a ext4 logical partition but it is allowing only primary: 50051 Please help
Nero problem in Software and Apps
After upgrading to win 10 my nero video (2015 platinum) stopped working and i could not install the additional apps from Nero. It would not install microsoft VC redidistributional 2012 (x86) after several tries without sucess i downloaded the file...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:01.
Find Us