Windows 10: Speedfan Will Not Run at Boot Solved

  1.    24 Mar 2018 #1

    Speedfan Will Not Run at Boot


    I use a little program called LCD Smartie to give me a separate screen display of Temps, voltages, CPU load, etc. on a small LCD screen. It works just fine, but needs Speedfan to run to get the temps and fan speeds. That's the problem.

    Speedfan has to run from the Startup folder in %Userprofiles%\Appdata\Roaming\MIcrosoft\Windows\...\Startup

    No matter what I try it won't work. I looked at a couple of posts here on the forums after doing a search, but they were no help in my situation. One thing I have noticed is that in running Speedfan on it's own (not at boot), it comes up with a UAC window. Could this be the problem? Do I have to run it with elevated privilege? I had heard that you can't run elevated privilege programs from Startup.

    If anyone can help, any assistance will be gratefully received.

    EDIT: NVM fixed.
    Last edited by Gurn Blanston; 25 Mar 2018 at 17:30.
      My ComputerSystem Spec


 

Related Threads
Did a re install with boot disk, not when the computers boots, its asking for the boot disk. I tried changing the startup order in the Bios having the HDD with windows installed on it as the First, but it still will not load without the boot disk.
Hello everyone I have a Samsung laptop using Windows 10 and a couple of days ago a blue screen with an unmountable boot volume error showed up after booting, saying the computer would be restarted.After restart a loading recovery option message...
Hi, I recently discovered this awesome forum, I'm wondering if someone can help me with this issue. I'm really desperate ... :sick: My tablet's model is Linx 1010 (Intel Atom Z3735F 1.33Ghz, 2GB RAM) with Microsoft Windows 10 32 bits...
Hi As the heading says, I can`t get it to start with windows like it did in Windows 7. I have tried a few ways so far. I have tried the "Elevated Shortcut" and with this "Link". I have also tried to put it in the startup folder, for the...
I have three programs in C:\Users\xxxxx\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup. Two of the programs start as expected but for some reason Speedfan does not. I see a number of entries in various forums about this, and a...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:36.
Find Us