Windows 10: Notification: "We need your help to finish adding a feature" Solved

Page 2 of 4 FirstFirst 1234 LastLast
  1.    19 Jan 2018 #11

    Dalchina, you're a star.
      My ComputerSystem Spec


  2. Posts : 60
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
       20 Mar 2018 #12

    Have same problem and not sure entirely how you sorted it.

    Please how do I make: Notification: "We need your help to finish adding a feature" go away? Have English UK language and keyboard installed but not handwriting, speech etc. on my dell Venue * win 10 tablet with 64GM drive and 2 GB memory. Non sure if connected to the continual non installation of KB4088776. All other machines here fine. This one new to me and presumably wiped prior to shipping.

    Thanks for your help.

    Mike.
      My ComputerSystem Spec

  3.    20 Mar 2018 #13

    Hi, your problem may have a slightly different cause. What's the base language of your Windows installation?
    See Default System Language of Windows 10 Windows 10 Tutorials

    Note that it would attract more attention as a new thread, rather than on the end of a solved one, although I appreciate your done some research, which is good.

    Please post a screenshot of your Update History.
    To post a screenshot please use the icon above your post to the left of the video icon.

    Also one like that at the top of post #5, and anything else that may help like those in #5 & #7.
      My ComputerSystem Spec


  4. Posts : 60
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
       20 Mar 2018 #14

    Working on the screenshots. For now (o my surprise:

    System UI language: En-us
    System Locale: En-GB
    Installed En-US

    I suspect when machine was reset someone was sloppey and OKd En-Usat the prompt.

    What to do on this please while I sort the rest?

    Thanks,

    Mike.
      My ComputerSystem Spec


  5. Posts : 60
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
       20 Mar 2018 #15

    Click image for larger version. 

Name:	updateled.jpg 
Views:	1 
Size:	110.4 KB 
ID:	181614 All updates appear OK until 1709 and then KB4088776 - keep asking for restarts to no avail. Quite happy to reset machine if it is easiest. Have no recovery partition but could make backup drive, Have Win 10 key saved.
    Mike.
      My ComputerSystem Spec


  6. Posts : 7,033
    10 Home x64 (1803) (10 Pro on 2nd pc)
       20 Mar 2018 #16

    Mike Farnham said: View Post
    ...surprise:

    System UI language: En-us
    System Locale: En-GB
    Installed En-US

    I suspect when machine was reset someone was sloppey and OKd En-Us at the prompt.
    Not necessarily. My Toshiba L750-16L was made for the UK market with EN-US OEM Windows 7 installed and the Locale set to EN-GB. I did a Factory Reset, so I know that was its original 'out of the box' configuration, as set by Toshiba.
      My ComputersSystem Spec

  7.    20 Mar 2018 #17

    Regarding the updates and needing a restart (which presumably didn't help) - this has been seen before with a few updates. When it happened to me, I uninstalled the update via the Control Panel and downloaded the update (link at start of thread below) and reinstalled it.

    Note the same problem with that update reported above by nbcaldon in #3.

    In this case see discussion here:
    Cumulative Update KB4088776 Windows 10 v1709 Build 16299.309 - Mar. 13 - Page 6 - Windows 10 Forums

    Again, please post a screenshot like that at start of post #5 etc.
      My ComputerSystem Spec


  • Posts : 60
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
       21 Mar 2018 #18

    Strange. Screenshot shows English UK BUT just done another restart and shows as available for downloading so just doing that now! Will sort the uninstall updates as advised. Thanks for your comment too Bree.

    Click image for larger version. 

Name:	lang.jpg 
Views:	2 
Size:	116.2 KB 
ID:	181699
      My ComputerSystem Spec


  • Posts : 60
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
       21 Mar 2018 #19

    Language now installed again but within its options, speech and typing shown to be still downloading but no progress appears to have been made. Have been here before!! After several restarts the progress bar appears. This all appears to be something of a vicious cycle.

    Michael ("grotesque built a schooldesk in his brain....")
      My ComputerSystem Spec


  • Posts : 7,033
    10 Home x64 (1803) (10 Pro on 2nd pc)
       21 Mar 2018 #20

    Mike Farnham said: View Post
    Thanks for your comment too Bree.
    You're welcome.

    As an aside, the EN-US install meant my free upgrade to W10 was also EN-US with EN-GB system locale. That meant I had to use EN-US media for the upgrade to 1511 and lost all the UK language packs in doing so. That as annoying, so I tried an in-place repair install using 1511 EN-GB media. That switched my install to EN-GB and I haven't had to bother with language packs since.
    Repair Install Windows 10 with an In-place Upgrade
      My ComputersSystem Spec


  •  
    Page 2 of 4 FirstFirst 1234 LastLast

    Related Threads
    i already installed this update using the off-line method (windows10.0-kb4041676-x64_8dd145de3fc3b8ae42ec000c950c432580548b6e.msu) and i'm sure Window Update history listed as "Successfully installed" but now its saying "restart required to finish...
    So ive been doing some pruning and sorting after what I hope is my final reformat until I build a new pc. Part of that was the send to menu. I have it with the entries I want, however the extended send-to is now EMPTY! lol. How can I get it...
    Greetings all. How do I add the keyboard shortcut command "ctrl+F" to the Internet Explorer context menu? I know where I need to go in the registry to add an item to the context menu of Internet Explorer, but I don't know how to add a keyboard...
    Greetings All, I have two questions and hope experts on the Forum are able to help resolving them. 1) Is there a way to add "Project" (to a second screen) to the Action Center Quick Actions at the bottom of the notification panel. ...
    Hello, I followed the guide to enable Hibernate mode, but is there a way to show it in the Power options? all I can see now is "Sleep", "Shut down" and "Restart". Was I supposed to see "Hibernate" after following this guide: ...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 19:44.
    Find Us