Notification: "We need your help to finish adding a feature"

Page 2 of 4 FirstFirst 1234 LastLast

  1. Posts : 16
    Windows 10 V1709
    Thread Starter
       #11

    Dalchina, you're a star.
      My Computer


  2. Posts : 67
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
       #12

    Have same problem and not sure entirely how you sorted it.

    Please how do I make: Notification: "We need your help to finish adding a feature" go away? Have English UK language and keyboard installed but not handwriting, speech etc. on my dell Venue * win 10 tablet with 64GM drive and 2 GB memory. Non sure if connected to the continual non installation of KB4088776. All other machines here fine. This one new to me and presumably wiped prior to shipping.

    Thanks for your help.

    Mike.
      My Computer


  3. Posts : 34,931
    Win 10 Pro (1903) (2nd PC is 21H2)
       #13

    Hi, your problem may have a slightly different cause. What's the base language of your Windows installation?
    See Default System Language of Windows 10 Windows 10 Tutorials

    Note that it would attract more attention as a new thread, rather than on the end of a solved one, although I appreciate your done some research, which is good.

    Please post a screenshot of your Update History.
    To post a screenshot please use the icon above your post to the left of the video icon.

    Also one like that at the top of post #5, and anything else that may help like those in #5 & #7.
      My Computers


  4. Posts : 67
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
       #14

    Working on the screenshots. For now (o my surprise:

    System UI language: En-us
    System Locale: En-GB
    Installed En-US

    I suspect when machine was reset someone was sloppey and OKd En-Usat the prompt.

    What to do on this please while I sort the rest?

    Thanks,

    Mike.
      My Computer


  5. Posts : 67
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
       #15

    Notification: "We need your help to finish adding a feature"-updateled.jpg All updates appear OK until 1709 and then KB4088776 - keep asking for restarts to no avail. Quite happy to reset machine if it is easiest. Have no recovery partition but could make backup drive, Have Win 10 key saved.
    Mike.
      My Computer


  6. Posts : 24,602
    10 Home x64 (21H2) (10 Pro on 2nd pc)
       #16

    Mike Farnham said:
    ...surprise:

    System UI language: En-us
    System Locale: En-GB
    Installed En-US

    I suspect when machine was reset someone was sloppey and OKd En-Us at the prompt.
    Not necessarily. My Toshiba L750-16L was made for the UK market with EN-US OEM Windows 7 installed and the Locale set to EN-GB. I did a Factory Reset, so I know that was its original 'out of the box' configuration, as set by Toshiba.
      My Computers


  7. Posts : 34,931
    Win 10 Pro (1903) (2nd PC is 21H2)
       #17

    Regarding the updates and needing a restart (which presumably didn't help) - this has been seen before with a few updates. When it happened to me, I uninstalled the update via the Control Panel and downloaded the update (link at start of thread below) and reinstalled it.

    Note the same problem with that update reported above by nbcaldon in #3.

    In this case see discussion here:
    Cumulative Update KB4088776 Windows 10 v1709 Build 16299.309 - Mar. 13 - Page 6 - Windows 10 Forums

    Again, please post a screenshot like that at start of post #5 etc.
      My Computers


  8. Posts : 67
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
       #18

    Strange. Screenshot shows English UK BUT just done another restart and shows as available for downloading so just doing that now! Will sort the uninstall updates as advised. Thanks for your comment too Bree.

    Notification: "We need your help to finish adding a feature"-lang.jpg
      My Computer


  9. Posts : 67
    Microsoft Windows 10 Home 64-bit 10586 Multiprocessor Free
       #19

    Language now installed again but within its options, speech and typing shown to be still downloading but no progress appears to have been made. Have been here before!! After several restarts the progress bar appears. This all appears to be something of a vicious cycle.

    Michael ("grotesque built a schooldesk in his brain....")
      My Computer


  10. Posts : 24,602
    10 Home x64 (21H2) (10 Pro on 2nd pc)
       #20

    Mike Farnham said:
    Thanks for your comment too Bree.
    You're welcome.

    As an aside, the EN-US install meant my free upgrade to W10 was also EN-US with EN-GB system locale. That meant I had to use EN-US media for the upgrade to 1511 and lost all the UK language packs in doing so. That as annoying, so I tried an in-place repair install using 1511 EN-GB media. That switched my install to EN-GB and I haven't had to bother with language packs since.
    Repair Install Windows 10 with an In-place Upgrade
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:47.
Find Us




Windows 10 Forums