Windows 10: can no longer launch or control AISUITE 3 after KB4056892 Solved

  1.    04 Jan 2018 #1

    can no longer launch or control AISUITE 3 after KB4056892


    Why does MS feel the need to mess up my system every chance they get
    January 3, 2018—KB4056892 (OS Build 16299.192)

    after this i can no longer launch or control AISUITE 3 i tried reinstalling it but it will not launch control my fans nothing even if i click exe in menu it still do not launch and the reinstall of AI did nothing.
    Last edited by Brink; 04 Jan 2018 at 12:43. Reason: removed rant
      My ComputerSystem Spec

  2.    04 Jan 2018 #2

    Okay uninstalled the security update and all back to normal
      My ComputerSystem Spec

  3. Phone Man's Avatar
    Posts : 837
    Windows 10 Pro 1803 64 bit
       04 Jan 2018 #3

    Same problem on my system.

    JIm
      My ComputerSystem Spec

  4.    04 Jan 2018 #4

    This issue is covered in the thread on KB4056892 (OS Build 16299.192) in Windows News section
      My ComputerSystem Spec

  5.    09 Jan 2018 #5

    Asus has a beta version of AI 3 for this issue. Head over to ROG forums
      My ComputerSystem Spec

  6.    09 Jan 2018 #6

    Mine was doing the same and I updated all fans working.
      My ComputerSystem Spec

  7.   My ComputersSystem Spec

  8.    09 Jan 2018 #8

    Excellent

    Just make sure when you finish downloading the ZIP file for AI3 Suite that you right click and unlock the zip file, its a security setting to unlock the exes since it came from another PC

    PEACE
      My ComputerSystem Spec


 

Related Threads
UPDATE 1/18: Cumulative Update KB4073291 Windows 10 v1709 Build 16299.201 - 32-bit - Windows 10 Forums UPDATE 1/17: Cumulative Update KB4073290 Windows 10 v1709 Build 16299.194 - 64-bit - Windows 10 Forums Source:...
Greetings! First, thank you for having a forum for helping those of us who can't leave anything alone. :huh: Now onto my query... I stupidly tried to copy a theme file into Windows/Resources/Themes. Following this idiotic act, my themes...
Good day I have a bitof trouble: Lenovo ideacentre 24ish 700 Platform Windows 10 home ( free) 64 bit 10.0.14393 Odd asanniversary update installed? Withoutwarning found cuts was snatched away from me to a grey disc, this also happens onthe log...
Hi there After latest update I find that Control Panel is no longer working --it starts (displays) and then locks up and then disappears after a few seconds. Is my system broken or is control panel now disabled )get to it via Right mouse...
I have double icons for my laptop pointing device Synaptics v1.6 and Synatpicts v8.1. I want to delete these and just have one after a reinstall of my laptop mouse trackpad drivers. I cant get rid of them, is there a way to get rid of them thanks ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:27.
Find Us