ADO 2.5 Required (windows 10)


  1. Posts : 1
    Windows 10 Pro
       #1

    ADO 2.5 Required (windows 10)


    Hi all! It's my first thread here.
    I want to know if anyone has solved this issue:

    ADO 2.5 Required (windows 10)-error-w10-ado.png

    I installed a program in windows 10 (it works in w7), and when i execute it shows this message: "...have installed ADO 2.5 or higher"
      My Computer


  2. Posts : 5,478
    2004
       #2

    What program?

    Probably you need to install some version of the C++ redistributable but I don't know what version.

    You could try them at random and go backwards I guess (I do that sometimes). They aren't big.

    Here are links for 2005 to 2017.

    Microsoft Visual C++ 2005 SP1 Redistributable (x86)
    Microsoft Visual C++ 2005 SP1 Redistributable (x64)
    Microsoft Visual C++ 2008 SP1 Redistributable (x86)
    Microsoft Visual C++ 2008 SP1 Redistributable (x64)
    Microsoft Visual C++ 2010 SP1 Redistributable (x86)
    Microsoft Visual C++ 2010 SP1 Redistributable (x64)
    Microsoft Visual C++ 2012 Update 4 Redistributable (x86 and x64)
    Microsoft Visual C++ 2013 Redistributable (x86 and x64)
    Microsoft Visual C++ 2015 Update 2 Redistributable (x86 and x64)
    Microsoft Visual C++ 2017 x64
    Microsoft Visual C++ 2017 x86

    If you’re running a 64-bit version of Windows, you’ll need to download and install both the 32-bit (x86) and 64-bit (x64) versions. Best to run windows update after incase the links are out of date.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:53.
Find Us




Windows 10 Forums