Windows 10: Feedback Hub broken: unending circling dots when I try to log feedback Solved

Page 3 of 4 FirstFirst 1234 LastLast

  1. Posts : 1,410
    Windows 10 Pro (32-bit) 16299.15
    Thread Starter
       02 Jan 2018 #21

    f14tomcat said: View Post
    On Feedback Hub, main page here comes up right away. Click Feedback button, 3-4 seconds of spinning dots, then all up.
    Thanks for trying it out - it's good to have comparisons with other machines.
      My ComputerSystem Spec


  2. Posts : 31,148
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       02 Jan 2018 #22

    DavidY said: View Post
    Thanks for trying that.

    My machines are fairly slow ones which won't help, although supposedly I have a fast network connection.
    But it does look like there's a significant delay when it's trying to connect somewhere and my machines are just failing to connect when your machine works.
    (Which doesn't explain why the old hub version in a different VM works though - I didn't notice any delay there at all, so I still think something could have changed for the worse in the Feedback Hub app.)

    I'm also wondering if being in the UK means we're further away from some server than the folks in the USA, which may be part of the story?
    Lots of hops/jumps to navigate. You may well be correct. A clogged pipe somewhere from here to there. Remember......the Scots are on Holiday today....blame it on them!
      My ComputersSystem Spec

  3.    03 Jan 2018 #23

    This morning, took minutes of idling... initially some disk usage as shown before, then nothing. I used Sysinternals Procmon- no sign of ANY attributable activity until just before the idling stopped, when Feedbackhub was active multiple times for about 2s.

    At a wild guess, it's waiting for perhaps one brief event... maybe network response as suggested above.
      My ComputerSystem Spec

  4.    03 Jan 2018 #24

    I noticed an update was available for feedback hub in the store when I did my manual check this morning. Well it was updated on one machine we have but checking in the other one no update came through (yet). Anyway it’s worth doing a check as the update may be in response to some issues with the app. I tested it on both our machines earlier and it loaded up ok
      My ComputerSystem Spec


  5. Posts : 38,043
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       03 Jan 2018 #25

    Were you able to post a feedback then?
      My ComputersSystem Spec

  6.    03 Jan 2018 #26

    Sorry, misleading on my part. I didn’t try to post anything myself but I wondered if the available update might kickstart things for the OP. all I did was open feedback hub to verify the app was loading ok post update
      My ComputerSystem Spec


  7. Posts : 31,148
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       03 Jan 2018 #27

    Scottyboy99 said: View Post
    Sorry, misleading on my part. I didn’t try to post anything myself but I wondered if the available update might kickstart things for the OP. all I did was open feedback hub to verify the app was loading ok post update
    Scotty. I also got the Feedback store update. Was able to go into Feedback fine and upvoted a post and added a comment.
      My ComputersSystem Spec


  8. Posts : 38,043
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       03 Jan 2018 #28

    I see. I'm still sticking with my "common denominator" theory. Not sure, but I think Feedback Hub is connected with telemetry somehow. How much of that are you participating with, if ay all? AKA the old CEIP (Customer Experience Improvement Program). Do you answer yes to those upon install?
      My ComputersSystem Spec


  9. Posts : 1,410
    Windows 10 Pro (32-bit) 16299.15
    Thread Starter
       03 Jan 2018 #29

    dalchina said: View Post
    This morning, took minutes of idling...
    That can't be good, whatever the cause, even if it does work eventually. Many people (including myself) would give up if it takes more than a minute or so, so I'd say you at least partially share the problem.

    HippsieGypsie said: View Post
    I see. I'm still sticking with my "common denominator" theory. Not sure, but I think Feedback Hub is connected with telemetry somehow. How much of that are you participating with, if ay all? AKA the old CEIP (Customer Experience Improvement Program). Do you answer yes to those upon install?
    I'm sure we should still be able to log feedback without telemetry - but yes I did leave it enabled when I went through Setup.

    Scottyboy99 said: View Post
    I noticed an update was available for feedback hub in the store when I did my manual check this morning.
    Which version do you have? (In the feedback app, look for the 'cog' icon bottom left and you should be able to see the version in there.) I have 1.1708.2831.0 at the moment
    When I was testing last night, I updated all Store apps to the latest version available of everything before trying to log feedback. I didn't get anything new this morning for the Feedback app when I checked for updates in the Store - although I guess there could be a new version still rolling out which hasn't reached me yet.
      My ComputerSystem Spec


  10. Posts : 38,043
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       03 Jan 2018 #30

    DavidY said: View Post
    I'm sure we should still be able to log feedback without telemetry - but yes I did leave it enabled when I went through Setup.
    Ok. That may blow that theory out of the water.

    I see in your video you're not able to perform a search along with not being able to post feedback. Is that correct?

    Please try and perform a Quest. When pressing done, as you may know, it'll open a survey box and a text box to post. Does that work in sending at all?

    If not, I suspect this app is being blocked from your network.
      My ComputersSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
Lenovo Y500 laptop takes hours to boot but then appears to run normally. It's been doing this for quite a while, I just haven't taken the time to try to track down the culprit. This is my daughter's laptop. Came as a Win8 or Win8.1 laptop and...
Windows 10 Redstone: New ‘Feedback Hub’ merges Insider and Feedback apps Read more: http://www.winbeta.org/news/windows-10-redstone-microsoft-merges-insider-feedback-apps
Just a reminder: it's great to post on this forum, but please submit problems to the Windows Feedback app, too. https://www.tenforums.com/tutorials/7054-feedback-send-microsoft-windows-10-a.html Even better, do a quick search and upvote someone...
Feedback in General Support
How can I leave feedback without a Microsoft account? I went to the insider website where it said I could get the app, but couldn't find it. Thanks
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:09.
Find Us